main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

Slow upload speed

Timpson
3: Seeker

Not sure if this is the right place but here goes.. 

been suffering really slow upload speed for about 1 week now, I was getting around between 4 & MBPS but now never get above 0.8 ! I was using a TP link router/modem but lost my internet connection so I treated myself to an AMPLIFI Mesh system which I thought would be a game changer.  Not for me I’m afraid ! I turned off the wireless on the Vodafone router so I could use it as a modem and bridge connect the AMPLIFI so now I have a awesome signal throughout the house but due to the upload speed, that signal is just about useless. The sync speed to the VF is 38 MBPS but it does drop connection quite often. I think I have a line fault but when trying to use instant chat help it refuses to load so I’m kinda stuck. Any ideas ?? Would be great thanks 

View more options
4 REPLIES 4
KeithAlger
16: Advanced member

While turning the WiFi on the VF modem/router is the correct thing to do, it does not make that device act as just a modem.  The easy fix is to go into the settings on your Amplifi device(s) and set the master device (connected via ethernet to the Vodafone modem/router) up as an access point.

 

See if that works, before you do anything else!

View more options
Jayach
16: Advanced member

Have you tried hard wired to the Vodafone router? If you still get slow speeds on a wired connection there is no need worrying about the WiFi.


@Timpson wrote:

The sync speed to the VF is 38 MBPS but it does drop connection quite often. I think I have a line fault but when trying to use instant chat help it refuses to load so I’m kinda stuck. 


If chat isn't working for you try calling free on 08080 034 515. 

View more options
Timpson
3: Seeker

Thanks for the advice I hardwired my MacBook via Ethernet this morning the download speed has now dropped and the upload speed struggled to get above 0.4 ! I’ve now raised a ticket with VFs broadband people. I even managed to convince the guy to skip all the normal stuff like resetting router and unplugging every device bar 1 etc etc and the guy found a line sync fault so hopefully I’m sailing towards success and getting it sorted soon 

View more options
Farai
Moderator

Glad to hear you're making some progress @Timpson if you'd like some help checking the account for updates, you can also reach out to us via our Social Media channels here

View more options