main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

Unable to connect Status smart lamp

surajgarg
2: Seeker

I recently got a smart lamp by Status. On the instructions it says that it needs to connect to the 2.4Ghz channel of the WiFi. I have a Vodafone Pro broadband connection and I believe it has both 2.4Ghz and 5 Ghz channels. Is there a way that I can select which channel to use? I can't seem to find that setting either in the app or even logged in to the router through my browser.

I however did make a number of attempts to connect the lamp but unfortunately doesn't work.

 

Anyone here who can help?

Thanks!

View more options
10 REPLIES 10
Amanda
Moderator

Hi @surajgarg 👋

As standard, your Home Broadband service is set that the 2.4Ghz and 5Ghz are together. This may be why your lamp that works on 2.4Ghz only,  isn't picking this up. 

We can help get this connected for you. Please come and speak to our Wi-Fi team by calling 191 from a Vodafone phone or 03333 040 191 from a landline. 

Thanks. 

View more options
surajgarg
2: Seeker

Thanks Amanda,

 

I'll speak with the WiFi team to sort this.

 

Suraj

View more options
MarkD
Moderator

Thanks @surajgarg, you'll have to let us know how you get on with this 🙂

View more options
surajgarg
2: Seeker

So I spoke with Andrew from the WiFi team. And he recommended that I take my phone (connected to the WiFi) further from the router so that it connects to the 2.4 GHz channel.

I did that and my phone connected to the 2.4 GHz channel on the Super WiFi hub. This was confirmed by looking at the network map on the Vodafone broadband app. Resetting the Smart bulb took some time. And after a couple of tries the bulb connected to Status Smart app. 

So the key thing is that there is no way to specifically select 2.4GHz channel on the WiFi. We have to be further away from the wifi hub so that the phone connects to the 2.4GHz channel. It is a bit cumbersome but once the bulb connects then there is no issue at all.

View more options
Jayach
16: Advanced member

@surajgarg wrote:

So the key thing is that there is no way to specifically select 2.4GHz channel on the WiFi. We have to be further away from the wifi hub so that the phone connects to the 2.4GHz channel. It is a bit cumbersome but once the bulb connects then there is no issue at all.


Glad you got it sorted. If you need to connect specifically to one Wifi band you can split them in the router.

View more options
surajgarg
2: Seeker

Hi,
Thanks for your response. I was told by the wifi team that it is not possible to split.
I even tried looking for option by logging into the router but couldn't find it.
Can you let me know how this can be done? I am on the Vodafone pro broadband.
Thanks!

View more options
Jayach
16: Advanced member

Wow, if you are on Pro but are able to move far enough away from the router and extenders to not get the 5Ghz it's not really doing its job is it?

It is normally possible to do it from the firmware interface on the router or via the Vodafone broadband app, but maybe they have removed that from Pro.

Screenshot_2021-09-17.jpg

View more options
surajgarg
2: Seeker

That option to split the wifi isn't there in my app.

C1BCB03D-EE4D-4696-B03E-56F33476004F.jpeg

View more options
KeithAlger
16: Advanced member

@Jayach is it possible on the THG3000 to specify which band WPS uses?  If so, then setting this to the 2.4GHz band may help!

 

Other than that, it's pretty strange to have the two WiFi bands isolated from each other!  If that were the case here I'd really have problems! 

 

*Not forgetting that if you have key access via WPS, it's pretty insecure!

View more options
Jayach
16: Advanced member

@surajgarg wrote:

That option to split the wifi isn't there in my app.

C1BCB03D-EE4D-4696-B03E-56F33476004F.jpeg


I can only presume that is because you are Pro.

 

@KeithAlger wrote:

@Jayach is it possible on the THG3000 to specify which band WPS uses?  If so, then setting this to the 2.4GHz band may help!

 

Other than that, it's pretty strange to have the two WiFi bands isolated from each other!  If that were the case here I'd really have problems! 

 

*Not forgetting that if you have key access via WPS, it's pretty insecure!


No it's just on or off, but you can chose the main WiFi or guest. I always keep mine off after your earlier post.

Jayach_0-1631975820438.png

 

View more options