main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Internet speed

Also having speed issues - 900mb broadband pro package, getting about 300-400mb download speed

SOLVED
View solved solution
Gerry_Atric
6: Helper

Like other customers have reported here, the download speed is significantly lower on a consistent basis whatever time of the day, for 300-400mb. Upload is often just below 900mb which is ok, it's rarely dropping below 800mb.

 

I am talking to the wifi xperts team on the chat box, but they conveniently tell me they see the connection speed between them and the router at 455mb - their minimum guaranteed speed! I'm definitely not seeing that on ethernet nor wifi, which both have high quality connections. The wifi is connecting with very good stats and reporting max 1.3gb.

 

So what needs to be done to sort this out, it's clearly an issue others have experienced too, some with the opposite problem with slow upload but normal download. 

 

Update: So I've managed to persuade them to raise a fault ticket but I'm not feeling optimistic...... I'd love to hear how others have got this issue sorted.

 

Update2: He's logging this as a fault with CityFibre. How is that going to help? They will blame Vodafone surely? CityFIbre's job is to provide the infrastructure to Vodafone, Vodafone link in with their broadband network. I am sure that's where the problem lies! Any comments about this from anyone more in the know about these things?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Gerry_Atric
6: Helper

All sorted now. I found phoning the Wifi Xperts team was a lot more productive than using the chat box agents.

 

The configuration on the router was incorrect and needed to be redone. The CityFibre ONT also needed to be reset.

 

Now I'm getting full speeds, hopefully it will stay that way! 

 

Massive thanks to the last two Wifi Xpert team members who saw the issues and fixed it. The last chap went to the  effort to double check things with CityFibre too whilst I was on the line. 

 

Problem solved! 

View solution in original position

View more options
9 REPLIES 9
Amanda
Community Manager

Hey there @Gerry_Atric - thanks for reaching out and for updating the thread as you go along. 

It sounds like when the Technical Team ran their checks, they highlighted a fault or issue within the CityFibre part of the infrastructure and this is why they've escalated it with them directly.

The Technical Team agent will monitor this for you and be in touch once they have an update.  

View more options
Gerry_Atric
6: Helper

I lost my chat connection whilst he was raising a fault and I don't think he completed it as I don't have a reference number.

 

The agent I'm talking to now is claiming that the minimum speed is reached when she's testing with Vodafone Bracknell and Manchester servers, but I still get 300-400mb on my side. 

 

So she's using the minimum speed guarantee as a get out of jail free card.

 

She said she's not going to raise a fault for this as there's nothing wrong but I disagree. 

 

"Unfortunately we would not raise a fault as I cannot see any fault on the line and you are receiving more than your minimum guaranteed speed."

 

Could this be escalated please as I'm not buying any of this. I know other customers here had similar issues and some were lucky to see their connections magically improve and be closer to paid for speeds. 

View more options
Amanda
Community Manager

Thanks for letting me know @Gerry_Atric - I'm sorry to hear your chat was disconnected. 

If the checks didn't flag up or identify any faults, then the system doesn't allow us to raise a fault ticket for further investigation as the report will read that there isn't anything wrong. 

Are you noticing any issues with the service, any lagging or buffering? With the speeds you've mentioned, you should still have no issues streaming or carrying out any data heavy usage. 

View more options
Gerry_Atric
6: Helper

Whoever was claiming to raise a fault with CityFibre seemed to have messed around with one of my wifi boosters and disconnected it. I remember them asking about one of the serial numbers. I'm on the final attempt to get this manually sorted and if it fails, back to that team again to get them to reconnect it. 

 

I do notice congestion particularly in the evenings, occasionally in the day too, when buffering occurs on Reddit, YouTube and so on. It does seem like an over subscribed service to me. 

 

Back to un-doing whatever was done to one of the wifi boosters....... 

View more options
Jayach
16: Advanced member

@Gerry_Atric wrote:

So she's using the minimum speed guarantee as a get out of jail free card. 


I imagine that is why they have the minimum speed guarantee on FTTP, there can be no other reason.

View more options
Gerry_Atric
6: Helper

It's very crafty. Even on the lower speed packages, it's exactly the same!

I was thinking "Why did I bother with 900mb if I'm not getting that, I might as well have gone for 100mb or thereabouts - surely they can deliver that without issue" - but no, they have the same get out of jail free card on that too!

 

On my speed tests, I'm getting less than the minimum guarantee and there are no bandwidth hogging applications hammering the connection. 

 

I'll see if I'm the lucky recipient of a sudden fix like others have reported. If not I shall persevere, either to get this resolved or to be allowed to move to another provider penalty free even if I have to pay a bit more for better service than this. Hey ho!

View more options
Gerry_Atric
6: Helper

I've just been sent a text message which starts 'Welcome to Vodafone Home Broadband - thanks again for choosing us!'

 

I joined about 3 weeks ago and already received welcome text messages and so on. The strange gets stranger... 

View more options
Gerry_Atric
6: Helper
View more options
Gerry_Atric
6: Helper

All sorted now. I found phoning the Wifi Xperts team was a lot more productive than using the chat box agents.

 

The configuration on the router was incorrect and needed to be redone. The CityFibre ONT also needed to be reset.

 

Now I'm getting full speeds, hopefully it will stay that way! 

 

Massive thanks to the last two Wifi Xpert team members who saw the issues and fixed it. The last chap went to the  effort to double check things with CityFibre too whilst I was on the line. 

 

Problem solved! 

View more options