main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Mobile Broadband

5G or not 5g

dwizzo
3: Seeker

We signed up to a 5G gigacube even though only 4g in our area at the time...wanted the unlimited data package and also hopeful of the in our area at some point over 18m contract period. While service has been mostly good, noticed recently that the network status checker was showing good the coverage indoors and out in our area (CR5 3EZ)...and not just where we live but for quite a way around us. However, gigacube still showing 4g light (actually connecting to 4g+, but still 4g. Phoned help desk and they said that the network status checker was wrong...I suggested that an occasional error was fine, but the page had been showing 5G for several days now and as said above, not just a small mistake but seemingly covering quite a large area around us. I appreciate the disclaimer on the checker page, but I have no other way to check whether it is the router / sim ie need deprovisioning / reprovisioning as per other queries on the forum or the checker page is having a fail moment. Person I spoke to on help desk suggested I made a formal complaint as his view was showing no 5G on masts near us...I did ask if he could raise the issue but apparently not!

 

Any help would be much appreciated.

View more options
15 REPLIES 15
BandOfBrothers
17: Community Champion

My suggestion is to use the template in the following Vodafone thread @dwizzo 

 Copy and paste it back here in your own thread and the Vodafone Social Media Team's will take a look and if necessary pass this onto their networking teams.

Network-issues-initial-checks-and-template. 

Current Phone > Samsung Note 20 Ultra 5G - SM9860 Snapdragon.

Samsung One Ui 3.0  / Android 11.

View more options
dwizzo
3: Seeker

Thanks for suggestion...here is the filled out template...

1) Does the issue happen in just one location? If so, how far do you have to travel to regain service?

 

the issue is with our gigacube / network status checker it’s latter saying we have 5g but router not connecting.

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? If you don't want this showing on the Community, add it to your profile here.

 

CR5 3EZ

 

3) Does the issue occur if you try your SIM card in a different phone?

 

we have no other 5g option to try...all phones only 4g

 

4) What errors are seen or heard when the issue occurs?

 

as above, issues are whether network status page is right or wrong...if right, issue with gigacube, if wrong t needs fixing but at least gigacube is working!

 

5) Does this happen on 2G, 3G, 4G or all?

 

issue is whether we have 5g or not

    

6) When did you first notice this issue?

 

noticed that network status checker page showing us as 5g at the start of this week (18th Jan)

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?

 

permanent

View more options
Jack
Moderator

Hi @dwizzo It is odd that you're not getting 5g service if you originally signed up to the 5g service. I'd recommend contacting our Social Media here, linking back to this conversation that we can check the information you've provided here and cross-reference this with your account.

View more options
dwizzo
3: Seeker

Thanks Jack. Posted link to Twitter. As I said above, when I spoke to help desk, they said that none of the masts near us were 5g enabled. However, that would then be a big fail on behalf of network checker page so something needs to get sorted.

View more options
dwizzo
3: Seeker

So, had a good chat with online team who said that while lots of masts are 5g enabled around us, 2 are not. They pointed out that the gigacube router will always connect to closest mast and that so happens to be one of the 2 without 5g! How tedious is that...given that the network status checker page says we have good 5g in and out you would have thought that it might do a bit of roaming when it turns on and finds the 5g signal. Sadly though, it seems not. They also had no idea when the 2 masts near us would get updated. As such, options are to move router round the house to see if 5g gets picked up anywhere or wait... I am sure I read somewhere that huaCTRL app can switch off bands on the router, so was wondering whether I could do this and force the router to find the signal...ie turn off the 4g bands on it. However, not that tech savvy so if anyone knows whether this could work...or there might be another option then would be grateful for any help from the wider community. 

View more options
Evie
Moderator

Hey there @dwizzo - I can understand how disappointing this must be. As you already know, it is correct that your Gigacube will connect to the closest mast and if that mast isn't 5G enabled then it'll connect to the best 4G signal that mast can offer. We are always improving our network and if you'd like to sign up for updates on 5G in your area follow the network status checker and tap 'My Alerts' 😊

In regards to the huaCTRL app, I've done a little googling myself and it does look like switching bands is possible on a Huawei router so it just depends if the Gigacube would be compatible. Google is yet to tell me how exactly to switch the band but it might be worth popping a message on a Huawei forum as well to see if they can help 👍

View more options
dwizzo
3: Seeker

Evie, thanks for that. On the status checker it already says we have good indoor and outdoor 5g available, so not sure what signing up to my alerts would do. Switching bands on and off seems quite easy on the app, so might have to do this if moving the gigacube around the house does not change the connection to 5g.

View more options
Evie
Moderator

No worries @dwizzo 😊 - Ahh yes I see what you're saying. My thinking was that, since the masts you're connected to don't have 5G available our network checker may be able to pick that up and therefor update you on those masts instead of the masts that do have 5G already available.

View more options
dwizzo
3: Seeker

Update...neighbour just got a 5g phone...they also have a 5g gigacube from VF. They stuck the sim from their router in the phone and got 5g straight away. They then kindly walked the 10yds down to our house and had 4 bars of 5g. I have moved our gigacube all around our house and have not got any 5g reception...which suggests to me that the router is somehow being restricted from accessing 5g. Not great. Not great at all. 

View more options
Mark
Moderator

If your neighbour is able to pick up a 5G service using their phone and GigaCube at your property @dwizzo and you're still unable to do this, the problem you're experiencing maybe connected to your SIM or GigaCube. Would you be able to ask your neighbour to try their SIM in your GigaCube, or your SIM in theirs. This would help us identify where the issue may lie and offer a resolution.

View more options
dwizzo
3: Seeker

Mark, thanks for coming back. Just to clarify, neighbour has same gigacube issue as us...no 5g....even though he has same 5g contract as us.  However, he has just got a 5g phone, so tried out his gigacube sim in the phone and he got 5g at his house...and then even better reception when stood outside our house. With lockdown a bit awkward to do sim / phone swaps (we have no 5g phone to be able to test). As you say, for us would seem either issue with gigacube, or sim...but no real way for us to isolate the issue. Any ideas on best way forward...outside of waiting for lockdown to finish!

View more options
Evie
Moderator

Thank you for clarifying @dwizzo - So, using the Gigacube SIM in a 5G enabled phone works fine and can connect to 5G?

After doing a little more digging on our network systems, you live slap bang in the middle between 2 masts, and 1 of them (ID: 87865) has 5G 'cells' but the other 1 (ID: 31517) doesn't have 5G enabled and it's most likely, albeit highly unlucky, that you're connecting to the one without 5G 'cells'. 

I would suggest to reboot your Gigacube a couple of times day just to see if you can connect to the 5G mast and keep trying the 'band switching' as discussed in our previous posts.

View more options
dwizzo
3: Seeker

Evie, thanks for that...somewhat frustrating but there you have it. Are you able to tell me which bands each of the masts use? If there are differences I could maybe use that to try to force the gigacube to connect to the mast with the 5g cells. At the moment I am restricting to bands 1 and 20 and this gives me good aggregation (4g+) with download at present around 70 and upload of c.50. Nothing to complain about, especially when reading lots of others comments on the forum, but I just want to try to get 5g to see the difference.

View more options
Evie
Moderator

Sorry @dwizzo, we you say what 'bands' do each of the masts use, do you mean what speeds should you expect? We're unable to see what speeds individual masts give off as this can fluctuate but in your area, on 4G you can get up to speeds of 60.0 Mbps and on 5G you can get up to speeds of 255 Mbps.

The masts that doesn't have 5G cells at the moment, could have it enabled in the future and as soon as it has, your Gigacube will be up and running on 5G. 

View more options
dwizzo
3: Seeker

Evie, when I mentioned bands I was referring to info I can pick up on cellmapper. Combining this with the huactrl app I can see our gigacube is connected to the mast with the iD 11698 which uses bands 1 (800mhz frequency) and band 20 (2100mhz) for the 4g connection. I think this is the mast that you referred to as 31517. The other mast you referred to (as did your colleagues on Twitter) 87865 only seems to have band 20 so unfortunately I think my idea of restricting bands to force the gigacube to connect to the 5g mast will not work. As such, I think II will just have to wait for VF to upgrade...dull but hey ho. Thanks again for your help

View more options