main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Mobile Broadband

R219 mobile hotspot keeps losing connection

mareemacrae
3: Seeker

Hi, I am 10 days into my contract for a Vodafone Mobile Hotspot using the R219 mifi router. I have been on chat 3 times wasting around 3 hours of my time so far. This router keeps losing connection. The signal in the area the router is in is perfect!! I can always connect on my phone to the Vodaphone mobile network at this location, and get full bars of service. So lets start at the beginning. I contacted Vodaphone as I wanted to set up security cameras in a location away from my house. Vodaphone suggested a mobile hotspot, and to keep the router going, plug in a battery backup as obviously I need 24/7 coverage. All sounded SO easy doesn't it!! Well the damn router has now dropped connection 3 times. I know its the router because when its up and running my phone auto connects to the hotspot wifi, but on these occasions it did not. Why is this router constantly dropping connection? Is it a cheap piece of kit your selling purely to get sales? Have you thought about the reasons people would want a hotspot? Am pretty sure running it with Security Cameras in remote locations is a top driver of sales.  I have more than one camera therefore I was advised a Dongle would only work if one of the cameras would set up a hotspot!! This is absolutely infuriating for me!!! I do not have the time to be driving to the location every time the router drops connection and turning it on and off manually!  Oh and your Router access page is not working either VodaphoneMobile.wifi

View more options
7 REPLIES 7
BandOfBrothers
17: Community Champion

I'm wondering if the hardware or sim card is at fault and might need replacing @mareemacrae 

 

 

Current Phone >

Samsung Z Fold³ 5G.

Previous Phone >

Samsung Note 20 Ultra 5G - SM9860.

View more options
AnnS
17: Community Champion

Hi @mareemacrae 

 

If you are needing to push the power button it sounds like the device is going into sleep mode.  To prevent this and for the device to automatically come out of sleep mode the device needs to be connected to a mains supply.

 

Certainly not ideal for your purpose when you need this as a mobile device for your security cameras. If you are going to return the device you only have 14 days.

 

Hopefully, a member of the Social Team will get to the thread with more detailed advise and recommendations for your needs.

View more options
mareemacrae
3: Seeker

Well after a lot of searching online it seems Huawei make this router as on their page it shows the router settings page. There is a setting which is default set to Wifi saver if no activity within 10 mins! Changed it to No autosleep and now hoping that fixes it.

I have been on the phone many times to Vodaphone so they can stick their 14 days where the sun doesn't shine. It was very clear from me what I wanted and what I needed and all on chat so they will have a copy of that chat. If this doesn't do what I need it to do, then I will get another router, but they need to change that default setting! Then if people want to change it to autosleep after no activity there are 3 options available.

Terrible service when no one on the helpdesk even suggested this to me. Tells me they have not been trained in the product and its features. 

View more options
Mark
Moderator

Hi @mareemacrae 👋 From what you've said on here, it sounds like the router going into sleep mode would be the reason it's disconnecting and you're losing connection to your cameras. It's sounds like you've disabled this now, so you should have no problems going forward. If this issue does continue, let us know and we'll be happy to help.

View more options
AnnS
17: Community Champion

Yes @Mark 

 

Exactly as I mentioned in my reply.  It would be helpful if the information on how to disable sleep mode was mentioned in the device guides .  As well as @mareemacrae there must be many other customers who need to disable this feature.

View more options
Mark
Moderator

Yes @AnnS, it would be useful for this feature to be mentioned in the user guide. I'll raise this and see if it's something that can be added.

View more options
mareemacrae
3: Seeker

May I suggest the following be added as a scenarios guide along with detailed simple screen grabs so customers fully understand what they have to do to change this setting.

Also you may want to check the performance of your router setting page. It was a hit or miss as to whether the server hosting the page was recognized either by URL or IP address last night

  • Using for Homeworking where cable broadband is giving poor speeds - Change default wifi setting to " No Autosleep"
  • Using Hotspot on the move - Default setting within the router is set to sleep if no activity within 10 mins
  • Using for Security Cameras - Change default wifi setting within the router to " No Autosleep" 
View more options