Showing results for 
Search instead for 
Did you mean: 






Suddenly unable to access my work website to work from home.

3: Seeker
3: Seeker


As the title suggests I cannot access my work website for my remote login since last night. Everything seemed fine an dandy last night but this morning there was a perceptible delay on my usual sequence of websites but put it down to congestion until my work website just wouldn't connect. 

Initially thought the work website is down but no one else seemed to have the issue so went to double check the line on the BQM monitor, IP address changed overnight. This is the only thing that has changed. 


Started digging into the details, went to do a speed test on Ookla and it doesn't even recognize I'm on Vodafone anymore and take ages just to find a server but the test speed-wise is acceptable. Interesting to note, picking a server local to me causes the test to fail. 


Things I've confirmed;

  • Its not the router, I use my own and swapping back to the Vodafone one on factory settings produces the same result. 
  • Mobile internet on phone works fine for the same website. 
  • DNS addresses make no different (,, Vf's default one)
  • Its not the device as anything that uses the same connection, wired or wireless, has the same issue. 
  • Power cycling the ONT makes no difference. 
  • Power cycling the router/ont to refresh the IP address has made no difference.
  • It now thinks I'm down south of London somewhere where previously it used to flick between Manchester or Sheffield on Ookla (Probably not a good reference but a change from normal is still a change)
  • Websites loading behaviour is all over the place, some slow, some as normal, some hang completely only to be fine a short while after.
  • Trace route to the affected website gives up pretty early. 

I've spoken to the wifi 'xperts' and whilst I can't really pick any fault with the customer service all they really did the same as what I had already done. They had me do a log via the VF router to send to them. 


I've looked round the forums and seen the one or two topics with a similar situation but they seemed to be resolved by different things. I've got the ticket in with the tech support anyway but thought I would give the forums a stab, its rather irritating to go from rock solid service to not working for no apparent reason and losing a days work and presumably tomorrow too. 


Anyone able to shed any light on what is actually going on?


Edit: VPN solves the problem entirely it seems, bad IP address then. 


3: Seeker
3: Seeker

I have similar issue. Work use a VPN product to connect to an IP owned by company called Bistech and currently since last night there is no route to their IP.


I can’t use another VPN to make their VPN so currently unable to work via home broadband. Infuriating to say the least.


tracert shows it gets as far as and can’t get any further.

Community Manager
Community Manager

Hi @dale0592 👋 thanks for letting us know what's going on and what you've tried already - I know how important it is to stay connected, especially when you're working from home. 

I'm glad to hear that our WiFi Xperts have escalated this for you and it's being investigated by our Specialist Technical team. Please do keep the thread updated 🙂

@Anthony_s2000  I'd recommend getting in touch with the team, as @dale0592  has above so we can look into this further for you too - you can reach them on 191 from a Vodafone phone or 08080 034 515 from any landline. 


Thanks Amanda. I actually called just the normal customer services number the guy suggested he put me on a static IP address - I was doubtful this would help but miraculously it has and currently the problem is solved.


Next concern is that I got a txt saying the static IP would appear on my bill! Guy on phone didn’t mention any additional charges - there better not be as it was only added to fix a problem with your service!

Thanks for letting me know @Anthony_s2000 - I thought a static IP may solve the problem but I wasn't 100% - it's good to know 👍

There's no charge for this service, it may just show in your bill breakdown when it was added - you can view this on your My Vodafone app

@Anthony_s2000 that is interesting, I had the same mentioned to me during the conversation with the tech guy. Not understanding fully how statics are allocated I was concerned that they might solidify the issue I'm having with the current dynamic addresses I get. 


I'm pretty confident the issue is the dynamic IP address and some issue in network routing hardware, previously they were all in the 84.xx.xx.xx range but currently they are all in the 81.xx.xx.xx range and seem borked.


Might bring it up then when they next contact me as a possible solution. 



Moderator (Retired)
Moderator (Retired)

Hi @dale0592 - We can assist with a Static IP, it's certainly worth a try. Just get in touch with us on social media. Make sure to include your landline/account number and a link back to this forum post and your forum username to save repeating yourself.

16: Advanced member
16: Advanced member

The outages have nothing to do with whether you have a dynamic or static IP address.  A far more likely culprit is the issue that "Level 3 Communications" have allegedly been experiencing with their tier 1 network/routing!

Admittedly I'm not that interested in having a static IP but it seems like its becoming apparent there is a problem brewing anyway.


Clearly something has happened on that Wednesday night that is getting noticed by more and more people. I also haven't heard back anything from the 'Xperts' since giving them the log file on Thursday morning.


Is this this something you could poke your nose into to see where it is currently?

Hi @Evie

I have the same issues as Dale0592, same symptoms, everything.

I did speak to tech support on the phone at length - they were clearly not in the know, were unable to help (not for want of trying) and said they would escalate. That was Saturday, heard nothing since obviously over a weekend.

Are you able to sort me with a static IP address too please? (I'm not on any social media)