main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Pay monthly

Solved: Wifi calling option missing Galaxy S6

SOLVED
View solved solution
Highlighted
3: Seeker

I have a Samsung S6, fully updated firmware, originally from a Vodafone store. I have recently changed to a "Red" plan so that I can use wifi calling. My text to 97888 had a response saying it was now activated. I have had a "live chat" with an agent who confirmed that everything is correct and I fulfil the eligibility criteria, but he was unable to help me.

 

There is no "Wifi calling" option ion the Phone Settings.

 

Android 7.0. Baseband ends in 5EQJ5 and build ends in 5EQJA.

 

Can anyone confirm that the S6 still has this option? Does the wifi calling option magically appear?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
3: Seeker

Solved!

 

I read elsewhere about logging into "My Vodafone" online and looking for the "Calling Options" within the menus. Once there, I switched the WiFi Calling setting to off. A message said I would get a text when this was done. I didn't receive it, but waited an hour or so. I logged back in and switched the setting back on. About 10 minutes later I checked my phone and the setting now shows in my phone. I've tested it and it works!

View more options
5 REPLIES
17: Community Champion

This is in connection to a Note 8 but it may help. 

>How-To-Set-Up-WIFI-Calling-On-A-Note-8.

 

From the Calling over WiFi Support page “A compatible device:
Samsung – Galaxy A3 (2016 and 2017), A5 (2016 and 2017), S6, S6 edge, S7, S7 edge, S8, S8+, Note8 and XCover 4”

 

 

 

IMG_1084.JPG

View more options
3: Seeker

I had tried that a couple of hours ago. No difference, but thank you.

View more options
17: Community Champion

 

It could be worth asking customer services to send you the configuration messages again. 

 

 

Edit.

 

From another thread,

 

”I just found the option hidden away in Settings > Apps. Then choose the three dots and "show system apps". Then I saw "Phone" appear in the list of Apps, which isn't there by default. There were three of them though. The one with the biggest size (~500kb) had a submenu with the wifi calling option in. Turned it on and sent the text CALLING to 97888 as directed on the official guidelines. Got a message back saying I'll get another text when it's all set up. Fingers crossed.”

 

 

IMG_1084.JPG

View more options
3: Seeker

Re config messages. I didn't contact CS but managed to get new ones sent by sending "web" to 40127. Again, this was a few hours ago. They were the same as the ones in your first link apart from "Server" being blank. I created a new one with that line. No difference.

Re Phone icon. Again I looked at this earlier. Yes, three "phone" icons with one being larger. No menu or submenu with WiFi calling.

I've been through all settings that might be linked - Advanced Messaging, Call+. Nothing.

My phone has never been rooted so I assume all Samsung files are intact. I've gone through the Samsung bloatware in case there was anything. I've also looked at the "My Vodafone" app in similar fashion. Online, my Vodafone settings say "4G and WiFi calling" are enabled. I also had a confirmation text to say it was activated.

I've read elsewhere (for S7 I think) that a techie was able to send through an update. I assumed this would be the config settings. Live Chat proved fruitless. Will maybe phone tomorrow.

Thank for your interest, B.O.B.

View more options
3: Seeker

Solved!

 

I read elsewhere about logging into "My Vodafone" online and looking for the "Calling Options" within the menus. Once there, I switched the WiFi Calling setting to off. A message said I would get a text when this was done. I didn't receive it, but waited an hour or so. I logged back in and switched the setting back on. About 10 minutes later I checked my phone and the setting now shows in my phone. I've tested it and it works!

View more options