main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Wifi calling Galaxy A51

Highlighted
2: Seeker

Dear Community I hope you can help me. I have followed all the instructions and still the option to turn on WiFi calling on my phone is not appearing after restarting it. Is this because I do not have a mobile signal?

View more options
6 REPLIES 6
Highlighted
17: Community Champion

Is it the instructions in wi-fi-calling that you have followed @StarEmm 

Also

Is Wi-Fi Calling activated in your myvodafone ?

Maybe Ask the agent to force the phone via sending an OTA configuration update that should provision your phone for Calling Over WiFi. 

 

"Register for Vodafone Wi-Fi Calling

Text the word CALLING to 97888

This is a free text which will add the service to your account

You should receive the following confirmation text:

Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.

If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us

Once you receive the confirmation text, switch on Wi-Fi Calling in your settings

Go to Settings, scroll down and choose the Application icon

Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option

A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"

 

A similar thread Android/Galaxy-S7-WiFi-calling-Android-7. 

 

🌈 Stay Safe  🌈 

 

 

Current Phone > Samsung Note 20 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options
Highlighted
2: Seeker

Thank I have done all those steps. Restarted my phone several times but the option to switch on WiFi calling on my phone is just not appearing as an option  in the Settings under the calling app!!! Help!!

View more options
Highlighted
17: Community Champion

Was the phone supplied directly by Vodafone UK  @StarEmm  ?

 

 

Current Phone > Samsung Note 20 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options
Highlighted
2: Seeker

Yes it was. I have had confirmation it is enabled on my account. The only thing I can think of is I need to restart the phone ewhen I have a strong mobile signal and not at home where I don't  hence the need for WiFi calling 🙃 

View more options
Highlighted
17: Community Champion

Calling Over Wi-Fi should kick in if "WiFi Calling lets you make and receive calls over WiFi when there’s a poor mobile signal, or none at all. "

 

I wish you all the best with this situation @StarEmm 

 

🌈 Stay Safe  🌈 

Current Phone > Samsung Note 20 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options
Highlighted
2: Seeker

Thanks for trying to help. You would think it should be simple and straightforward but for some reason the ducks aren't quite in a row!! 🦆🦆 Will keep persevering.

View more options