main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Kit Kat is here on the GS4

4: Newbie

I had waited a day before i had installed apps again but there was still a extremely bad Android System drain. The only apps i have now are Facebook, WhatsApp, Flipboard, BBC news, Snapchat and 9GAG

If in anyway I have helped you please press the thumbs up button below to thank me. Much appreciated
View more options
Moderator

Hi Tizzletom,

 

Thanks for keeping the thread up to date with what you've tried so far.

 

For further help with this, I'd either return to the repair centre you previously visited to ask them to check it over again or we can arrange a repair for you.

 

For further information on how to do this see here.

 

Kind regards,

 

Lee

 

 

 

View more options
2: Seeker

Has anyone else got the SD card write failure and fixed it without rooting ? I cannot delete files via the My Files app, I cannot copy files onto the SD card when connected to PC, or move files via My Files from internal storage to the sd card, and last night I took a picture which cannot be saved to the SD card, only internel memory, and now Samsung Kies cannot read from the phone when connected. I've formatted the card twice since this Kit Kat update to no avail and this is the SD card supplied with the phone.

View more options
Moderator (Retired)

Hi DanTomlin,


Android 4.4 stops certain applications from writing files to external SD cards as a security feature.


I'm not aware of any official work around that will resolve this as it's built into the software.

 

Thanks,

 

Matt B

View more options
2: Seeker

So basically it's rendered the SD card useless :smileyfrustrated:

View more options
17: Community Champion

I don't agree with some of the postings here. When my Samsung Note 3 went from JB to KitKat the SD card continued to work perfectly.

 

I had to update a couple of apps to newer versions so they could work with the SD card under KitKat but nothing was a problem. I could still use ES File manager to manage the SD card.

 

I am now using an HTC One M8 and ES can read the external SD card but can't write to it.

Jeffkinn_Sig.png

View more options