main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

MyVodafone app on Smart Prime 6

SOLVED
View solved solution
Highlighted
3: Seeker

From MyVodafone app select 'Visit My Vodafone' and log in to page "Account Summary".  All the 'buttons' work except for 'Manage' which, when tapped does nothing.  When tapped, rather than just the button highlighting, the whole band across the page highlights.  Everything works OK on PC.  Updated phone software, uninstalled, re-installed app but still will not function.  On PAYG. Any ideas please?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Community Champion (Retired)

@csqwared

 

I was just checking this out again, prior to reporting an issue, when I realised that there was something which I hadn't tried - when you're viewing the page where you're experiencing the problem, if you hit the 3-dots options symbol, then scroll down to "Request desktop site" and try toggling that setting. For me it worked, although strangely I seemed to need the box to be ticked when using my tablet, but unticked when using my phone. 

 

Sorry, I'd normally remember to try that setting when using a handheld device, but I'm a bit distracted by the back problem! Could you try it out, and report how you get on? If that doesn't resolve this, I'll move the thread to the relevant part of the Devices board, so that other users of that phone can advise. 

 

Annie 

View more options
5 REPLIES 5
Community Champion (Retired)

I have found exactly the same. Having somehow stirred up an old back problem, I am currently unable to sit at my PC, but am able to use a tablet while sitting in a position which supports my back.

 

Having discovered that I am not alone in experiencing this 'Manage' problem, I'll report the issue.

View more options
3: Seeker

Annie_N

 

Thanks.  I've not had the phone for long and I'm sure it worked OK originally.  How does one go about reporting it?

View more options
Community Champion (Retired)

I think the problem is with how the App is accessing the data that it needs, rather than any issue with your phone, and that some sort of tweak to the app or the database is what is needed. I'm reporting it along those lines, and I'd expect that some sort of fix will be forthcoming in due course. Just keep an eye out for updates to the app. 

View more options
Community Champion (Retired)

@csqwared

 

I was just checking this out again, prior to reporting an issue, when I realised that there was something which I hadn't tried - when you're viewing the page where you're experiencing the problem, if you hit the 3-dots options symbol, then scroll down to "Request desktop site" and try toggling that setting. For me it worked, although strangely I seemed to need the box to be ticked when using my tablet, but unticked when using my phone. 

 

Sorry, I'd normally remember to try that setting when using a handheld device, but I'm a bit distracted by the back problem! Could you try it out, and report how you get on? If that doesn't resolve this, I'll move the thread to the relevant part of the Devices board, so that other users of that phone can advise. 

 

Annie 

View more options
3: Seeker

@Annie_N

 

Thanks for that - works a treat.  Well worked out and thanks for your input.:smileyvery-happy:

View more options