main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Unable to register, add or remove users

Moderator

Hi everyone,

 

@imran_paruk – Your Sure Signal’s definitely showing as de-registered so you should be able to register it now.

 

There may have been a problem online the first time you tried to do it, so I recommend you clear your cache and cookies and try registering this again.

 

If you’re still unable to register it after doing this, please try in another browser.

 

@Darragh – Are you the registered owner of the Sure Signal? Only the owner can add or remove users.

 

If you are, you shouldn’t have any problems doing this so let us know the following:

 

  • Have you been able to add and remove users previously?
  • Can you log into your online account to manage the Sure Signal with no problems?
  • At what stage do you get that error message?

 

@Lloydlloyd – It sounds like the Sure Signal isn’t registered to your account.

 

You’ll need to try logging on with any other usernames that you or your wife may have used.

 

@florianh – As above, please try clearing your cache and cookies and try registering this again.

 

If you’re still unable to register it after doing this, try in another browser.

 

Get back to us with your serial number if that doesn’t work and we can check the status.

 

@Patg –Please also try clearing your cache and cookies and then in another browser.

 

If you’re still having the same problem after doing this, please let us know the following:

 

  • Has your husband’s number been registered on the Sure Signal previously?
  • Can you add and remove other numbers?
  • At what stage do you get the error message?

 

Thanks,

 

Jenny

View more options
2: Seeker

Jenny

So I think it was registered under my details. My phone number was a business number which I have now transferred under my wife's account. in total there are 5 phone numbers on my wife's account. How can i simply de-register the box (whithout knowing what details it is registered to) and then, start again and tegister it to my wife?

View more options
4: Newbie
Hi all

Jenny in answer to your questions.

Until last week both our phones were working fine and have been for about 4 years, Vodafone decided last week to deactivate sure signal not sure why as we use the box all the time. I went to a Vodafone shop and got it reactivated but my husbands phone is still not getting a signal, yesterday I went up a Vodafone shop again and went through everything with a helpfull young lady the out come was that my husband phone was not on the list when we tried to add it we kept getting the message I sent to you in my first mail the lady in the shop tried her details but had the same message. Not sure what you mean about cache and cookies my husband is getting quite frustrated as you can imagine
The sure signal serial number is 21229782897 and I registered it when I was on contract I am now pay as you go

View more options
2: Seeker

Hi there,

 

I've tried all of this but it's not working. it keeps giving me the same error message.

 

I've even tried it on another computer!

 

Please help

 

thanks

View more options
4: Newbie
I have just tried to register my husband again and still get this message

Sorry – there seems to be a problem. We're working hard to fix the issue, so please try again later.

Can anyone help
Thanks
View more options
4: Newbie
Still having the same problem with the same message surely
If there was a fault within Vodafone it would be fixed now, as I have been getting the same message for 2 days.

Please help
Thanks
View more options
2: Seeker

Jenny.

No susccess. How do i de-register it and start again?

Thanks 

View more options
4: Newbie
I have also just tried again and still cannot get my husbands number entered. He changed his contract a couple of months ago just to a smaller tarif would that have anything to do with it?. Also I tried his sim in my phone and we had the same problem I did mention this to the girl in the shop but she made no comment so I assumed that it would not make any difference
View more options
4: Newbie
I wish I could say thanks for your help but as I have not had any help it would not be true.

I Have tried again today but get the same message is there anyone out there who can help this has been 2 weeks and all because Vodafone decided to deactivate our sure signal box .

Patg
View more options
Moderator (Retired)

Hi guys,

 

@Lloydlloyd – So we can take a look at this, get in touch with our Live help team.

 

@Patg – The Live help team will be able to add this for you.

 

@imran_paruk – Please try clearing your cache, cookies and try from another browser.

 

Cheers,

 

Laura

View more options
4: Newbie
Thank you for your suggestion Laura. I did get in touch with the live team who eventually put me through to the Sure Signal team (twice) as the first time my husband was not at home and he had to confirm some security questions. So in the afternoon we phoned again as the query file was being left open and after some confusion with the questions we were told that the tech knew exactly what the problem was and he would fix it straight away that was 24hours ago and my husband still cannot connect to the sure signal box. As we have to go through at least 3/4 people each time and explain the same thing over again you can imagine we are not very happy, is there anything we can do to rectify this even if it means de-registering and registering again which. If we can do this please tell he what to do.

Thank
View more options
4: Newbie
We have just received a message stating that we can now use James Greens sure signal for more information go to Vodafone.co.uk/suresignal but it does not say what if anything we have to do we gave tried making a call but still not joy with the sure signal box
View more options
Moderator (Retired)

Hi @Patg,

 

I've had an update sent to your Sure Signal. This can take up to 24 hours to complete, so please don't unplug or reset your Sure Signal.

 

After this time, please turn your phones off and back on.

 

Thanks, 

 

Kay 

View more options
2: Seeker
Hi laura.

Ive tried clearing cache, deleting history and everything else.

Ive even tried registering it on 3 different computers.

Im not sure whats going on.

Can you please sort this out for me.
4
The serial is 40111126930.

Thank you
View more options
4: Newbie
Thank you after 2 weeks we are now connected
View more options
Moderator (Retired)

@imran_paruk 

 

Let's see if we can redister it for you. We'll need to pass security first and to get the ball rolling, contact our Live help.

 

@Patg 

 

Thanks for letting us know this has resolved your issue and you're now up and running.

 

DaveCD

View more options
2: Seeker

I've not been contacted but the number has been added to my Sure Signal since I posted this so no action required now. Looks like 1 hour was really 3 days but I'm glad it's working at last. Thanks to whoever that was...

 

Chris

 

Hi,

 

I have a Sure Signal V3 and it works fine with my personal and work phone numbers so I presume my network connection and Sure Signal device are working OK.

 

My partner recently joined Vodafone (31/12/14). I initially added her to the Sure Signal for a few days on the number her phone came with and that was OK as well - so we know the phone (Lumia 930) is OK.

 

When she had her number from Orange ported over, I removed the "old" Vodafone number from the Sure Signal and tried to add the "new" number ported from Orange. Unfortunately, the My Vodafone system will not accept adding this number and fails with a message to the effect that "Something went wrong and we are trying hard to fix it. Try again later". I have tried numerous times (i.e. probably 30 times +) over the past few weeks without success. I've tried different browsers (IE, Chrome, Firefox) and computers (Windows 7, 8.1, 8.1 RT, Ubuntu 14.10), clearing the cache etc to no effect.

 

I also called Customer Services last Sunday and, having explained the problem, was told the number had been added by them and the Sure Signal would be updated within an hour, but it has not and she is still unable to make calls/texts at home, which was the whole point of her moving to Vodafone in the first place.

 

It seem to be an issue specific to that ported number rather than any of the equipment/network at my end. This is getting really frustrating as she has experienced numerous issues seemingly related to initial set up of her account and number porting.

 

Please will you contact me to set up this number on the Sure Signal and/or investigate as necessary?

 

Thanks,

Chris

 

View more options
2: Seeker

Hello. Thanks for signing me on to the forum. I have had my former employer's sure signal signed over to me at its current address (my home) where it is to remain. They have invited me to accept it. On my a/c its status is shown as 'pending owner.' When I try to register it I get an error message saying:

Sorry – there seems to be a problem. We're working hard to fix the issue, so please try again later.  

I've tried resetting the V2 suresignal.  I'm running windows8, browser is Chrome.

Can you help with this please?

View more options
2: Seeker

Issue resolved having called 191 and talked with senior technical department. Thanks.

View more options
2: Seeker

Hi - I have a sure signal 2 that was deregistered in error by vodafone in January. We managed to re-register it on 15th Jan. It works fine with my phone. My daughter is now trying to add users back onto it for me, but we get the following error message:

 

Sorry – there seems to be a problem.

It looks like something went wrong. Please pop back later and try again.

 

We have been trying to add users over several weeks now and the error message is always the same.

 

The sure signal power and system lights are both on. The phone light is off.

 

Operating system is Windows Vista.

 

I have tried using Internet Explorer 9 and Chrome. Both give the same result.

 

I have accessed my sure signal by logging into my vodafone account, choosing "Manage Services", and selecting "sure signal".

 

Please would you advise.

 

Thank you

 

View more options