main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Unable to register, add or remove users

Moderator (Retired)

Hi @juli_carey,

 

We wouldn't do this.

 

If the Sure Signal is not used for 12 months, it'll be suspended from our end.

Thanks,

Matt B

View more options
3: Seeker

Hi 

Bought my sure signal 4 years ago and was happy with Vodafone.  Now I am a very unhappy customer as my sure signal administrator rites have been changed to a person I have no knowledge of - does anyone recognise the name Celio Silva? The sure signal is now not working and only 1top light is flashing on a  v1.  We have tried all the trouble shooting advice with no success.

 

After making numerous calls to Vodafone with 8 promised call backs including 2 from a manager (none of which have happened) we are still waiting.  It's now gone beyond a joke.

 

I have been told that Vodafone needed to contact the third party Celio Silva to remove them as administrator of my device.  We received a text to say the person had deregistered the sure signal, but still shows on my account. with the last call to customer relations, I was asked to provide a proof of purchase to prove the sure signal wasn't bought from eBay, as the person couldn't see web based orders. This we have as the original email confirmation. Unfortunately no one has bothered to get back to us to use this information to sort out this problem.

 

Vodafone PLEASE SORT OUT THIS ISSUE as this is not good customer service.

 

Our serial number is 21224512588

 

 

View more options
4: Newbie

and then what? Do you mean that its then unuseable or that it can be registered then?

 

I think I've read that you won't do anything if its been unused for 12 months and therefore you get to make more money by selling yet another one :smileyfrustrated:

View more options
Moderator (Retired)

Hi @sausage28,

 

Our Live help team can look into this further for you.

 

@juli_carey - Sure Signals require a licence to use them. If they're not used for a minimum of 12 months, you may lose connectivity. If this happens, you'd need to purchase a new one. 

 

Thanks, 

 

Kay
 

View more options
1: Seeker

Hello, I've tried ordering a phone off here - first time and everytime I add in previous address and hit "add" after it, it says an error message and that the highlighted fields would help correct me,

 

they haven't  

View more options
Moderator (Retired)

Hi @cmariaoneill 

 

You haven't mentioned if it's a Pay Monthly phone or Pay as you go.

 

If you're still having problems, Live help are available.

 

Thanks,

 

Ian

 

 

View more options
2: Seeker

Hi

 

We've got a V3 Suresignal to replace our 1st that broke down, but while I can register  it online I can't add any users to it@

 

when you try to use the online form you get this :

 

Error invoking portlet "VAPGatewayController"


The source of this error is:

com.bea.wsrp.faults.v1.OperationFailedExceptionImpl: Internal Server Error: null; nested exception is: 
	javax.servlet.ServletException.; nested exception is: 
	com.bea.wsrp.faults.v1.OperationFailedExceptionImpl: null; nested exception is: 
	javax.servlet.ServletException
	at com.bea.wsrp.FaultInstanceFactory.<clinit>(FaultInstanceFactory.java:44)
	at com.bea.wsrp.proxy.ProxyBase.raiseFault(ProxyBase.java:563)
	at com.bea.wsrp.proxy.ProxyBase.invoke(ProxyBase.java:464)
	at $Proxy66.getMarkup(Unknown Source)
	at com.bea.wsrp.consumer.markup.GetMarkupService.invoke(GetMarkupService.java:49)
	at com.bea.wsrp.consumer.markup.GetMarkupService.invoke(GetMarkupService.java:37)
	at com.bea.wsrp.consumer.markup.AbstractMarkupService.invoke(AbstractMarkupService.java:156)
	at com.bea.wsrp.consumer.markup.AbstractMarkupService.invoke(AbstractMarkupService.java:135)
	at com.bea.wsrp.consumer.markup.MarkupServicesFacade.invoke(MarkupServicesFacade.java:42)
	at com.bea.wsrp.consumer.controls.ProxyPortletContent.invokeGetMarkup(ProxyPortletContent.java:665)
	at com.bea.wsrp.consumer.controls.ProxyPortletContent.beginRender(ProxyPortletContent.java:318)
	at com.bea.netuix.nf.ControlLifecycle$7.visit(ControlLifecycle.java:486)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:530)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walk(ControlTreeWalker.java:249)
	at com.bea.netuix.nf.Lifecycle.processLifecycles(Lifecycle.java:361)
	at com.bea.netuix.nf.Lifecycle.processLifecycles(Lifecycle.java:339)
	at com.bea.netuix.nf.Lifecycle.processLifecycles(Lifecycle.java:330)
	at com.bea.netuix.nf.Lifecycle.run(Lifecycle.java:304)
	at com.bea.netuix.nf.UIControl.render(UIControl.java:597)
	at com.bea.netuix.servlets.controls.PresentationContext.render(PresentationContext.java:434)
	at com.bea.netuix.servlets.util.RenderToolkit.renderChild(RenderToolkit.java:147)
	at jsp_servlet._framework._skeletons._vodafonedefault.__col5_11._jspService(__col5_11.java:145)
	at weblogic.servlet.jsp.JspBase.service(JspBase.java:34)
	at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
	at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
	at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:283)
	at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:175)
	at weblogic.servlet.internal.RequestDispatcherImpl.invokeServlet(RequestDispatcherImpl.java:533)
	at weblogic.servlet.internal.RequestDispatcherImpl.include(RequestDispatcherImpl.java:459)
	at com.bea.netuix.servlets.controls.application.laf.JspTools.renderJsp(JspTools.java:124)
	at com.bea.netuix.servlets.controls.application.laf.JspControlRenderer.beginRender(JspControlRenderer.java:81)
	at com.bea.netuix.servlets.controls.application.laf.PresentationControlRenderer.beginRender(PresentationControlRenderer.java:62)
	at com.bea.netuix.nf.ControlLifecycle$7.visit(ControlLifecycle.java:482)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:530)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walkRecursiveRender(ControlTreeWalker.java:541)
	at com.bea.netuix.nf.ControlTreeWalker.walk(ControlTreeWalker.java:249)
	at com.bea.netuix.nf.Lifecycle.processLifecycles(Lifecycle.java:361)
	at com.bea.netuix.nf.Lifecycle.processLifecycles(Lifecycle.java:339)
	at com.bea.netuix.nf.Lifecycle.runOutbound(Lifecycle.java:186)
	at com.bea.netuix.nf.Lifecycle.run(Lifecycle.java:140)
	at com.bea.netuix.servlets.manager.UIServlet.runLifecycle(UIServlet.java:419)
	at com.bea.netuix.servlets.manager.UIServlet.processControlTree(UIServlet.java:305)
	at com.bea.netuix.servlets.manager.PortalServlet.service(PortalServlet.java:779)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)
	at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
	at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
	at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:283)
	at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:26)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.cj.trim.trimFilter.doFilter(trimFilter.java:86)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.vodafone.couk.micrositeintegration.filter.MicrositeIntegrationFilter.doFilter(MicrositeIntegrationFilter.java:185)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.vodafone.couk.filters.UnAuthenticatedPagesFilter.doFilter(UnAuthenticatedPagesFilter.java:147)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.vodafone.couk.filters.PartialHoldingPagesFilter.doFilter(PartialHoldingPagesFilter.java:61)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.vodafone.couk.filters.RedirectionFilter.doFilter(RedirectionFilter.java:292)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.vodafone.couk.filters.RedirectsFilter.doFilter(RedirectsFilter.java:192)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.bea.p13n.servlets.PortalServletFilter.doFilter(PortalServletFilter.java:251)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at weblogic.servlet.internal.RequestDispatcherImpl.invokeServlet(RequestDispatcherImpl.java:531)
	at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:266)
	at com.vodafone.couk.portal.redirects.LongToSeoURLServlet.longToSEOURL(LongToSeoURLServlet.java:451)
	at com.vodafone.couk.portal.redirects.LongToSeoURLServlet.doPost(LongToSeoURLServlet.java:139)
	at com.vodafone.couk.portal.redirects.LongToSeoURLServlet.doGet(LongToSeoURLServlet.java:108)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:743)
	at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)
	at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
	at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
	at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:283)
	at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:26)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at com.bea.p13n.servlets.PortalServletFilter.doFilter(PortalServletFilter.java:251)
	at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:42)
	at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3251)
	at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
	at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
	at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2010)
	at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:1916)
	at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1366)
	at weblogic.work.ExecuteThread.execute(ExecuteThread.java:209)
	at weblogic.work.ExecuteThread.run(ExecuteThread.java:181)


View more options
2: Seeker

I have had the same problem when trying to add users. Error message starting with: Error invoking portlet "VAPGatewayController"

 

We have bought two of these for work and it's the same with both of them. I spent an eternity on the phone yesterday and was told to reset them and leave them for a few hours. Still having the same issue. I have tried different browsers, cleared cache and cookies and it's not worked. 

 

View more options
Moderator (Retired)

Hi @spitfire_pixie and @Darragh, 


Please take a look at our Sure Signal Troubleshooting thread. If this doesn’t resolve your query, please post your reply either below, or in the relevant thread, together with the details requested, including the following information.

Your speed test results from here.

Your ping test results from here.

Your external IP address from here.

The results of a traceroute.

 

Your Sure Signal serial number:

 


VSS Traceroute command

On a PC:

Click on Start and select Run

Type CMD into the Run box and press enter/click ok

A black box will appear.

In this box type tracert 212.183.133.177 press Enter

Paste the output of this command into your reply.

This will help us get the quickest possible resolution for you.

Thanks,

Sarah

View more options
2: Seeker

i'm logged into the sure signal page. I cannot see how to manage/add users. There only appears to be "register" or Opt out" Any clues?

View more options
2: Seeker

Hi,

 

the FAQ don't cover this problem. 

 

Speed test results: 226.84 Mb p/s download, 118.6 upload 

 

Ping 14m/s

 

External IP:129.67.72.194

Trace Route:

1   ***
2hos-tr2.juniper1.rz13.hetzner.de213.239.224.33de0.250 ms0.248 ms 
 hos-tr3.juniper2.rz13.hetzner.de213.239.224.65de0.123 ms
3core21.hetzner.de213.239.245.81de0.245 ms  
 core22.hetzner.de213.239.245.121de0.234 ms 
 core21.hetzner.de213.239.245.81de0.245 ms
4core11.hetzner.de213.239.245.221de2.855 ms  
 core11.hetzner.de213.239.245.225de2.842 ms 
 core12.hetzner.de213.239.245.29de2.773 ms
5juniper4.rz2.hetzner.de213.239.203.138de2.842 ms  
 juniper4.rz2.hetzner.de213.239.245.26de2.848 ms2.837 ms
6r1nue2.core.init7.net82.197.163.29ch3.509 ms  
 r1nue1.core.init7.net77.109.135.101ch13.709 ms 
 r1nue2.core.init7.net82.197.163.29ch3.509 ms
7r1nue1.core.init7.net77.109.140.153ch13.907 ms2.911 ms14.066 ms
8r1lon1.core.init7.net77.109.140.253ch27.700 ms26.783 ms26.944 ms
9gw-janet.init7.net77.109.135.114ch17.590 ms  
 ae0.londtn-sbr1.ja.net146.97.35.109gb19.873 ms19.622 ms
1019.743 ms  
 ae29.londtw-sbr1.ja.net146.97.33.9gb22.578 ms22.760 ms
11ae30.londpg-sbr1.ja.net146.97.33.5gb17.107 ms16.906 ms 
 ae29.londtw-sbr1.ja.net146.97.33.9gb22.776 ms
12ae21.read-rbr3.ja.net146.97.37.206gb17.793 ms17.844 ms 
 ae30.londpg-sbr1.ja.net146.97.33.5gb16.927 ms
13ae1.read-rbr2.ja.net193.63.108.129gb18.045 ms  
 ae21.read-rbr3.ja.net146.97.37.206gb17.897 ms 
 ae1.read-rbr2.ja.net193.63.108.129gb18.045 ms
14ae2.oxfo-rbr2.ja.net193.63.108.134gb18.902 ms  
 ae1.read-rbr2.ja.net193.63.108.129gb18.129 ms 
 ae2.oxfo-rbr2.ja.net193.63.108.134gb18.902 ms
15Oxford-University-2.ja.net193.63.109.114gb19.642 ms19.703 ms 
 ae2.oxfo-rbr2.ja.net193.63.108.134gb18.975 ms
16Oxford-University-2.ja.net193.63.109.114gb19.658 ms19.685 ms19.481 ms
17cmusb.backbone.ox.ac.uk192.76.21.31gb19.283 ms19.414 ms19.226 ms
18   ***
19   ***
20   ***
No reply for 3 hops. Assuming we reached firewall.
Other functions:

 

Serial numbers are: 42144606052 & 42144606011

View more options
2: Seeker

Hi, can't seem to register my sure signal serial 40111126930 on my vodafone says 

 

Sorry – there seems to be a problem.

We're working hard to fix the issue, so please try again later

 

Please help. 

View more options
Moderator (Retired)

Hi everyone,

 

 

 

@Lloydlloyd - There's a video on how to do this here.


@Darragh - What sort of internet setup do you have? The traceroute makes it look like a private or satellite network which isn't supported.

 

@imran_paruk - Was this somebody else's Sure Signal previously? Sure Signal devices that haven't been active for a period of time are disconnected from the network. This is in line with our licensing agreement and Ts&Cs.

 

Thanks,

Ben

View more options
2: Seeker
Hi, yes it was. However it was in use and it was deregistered just last week.

Thanks
View more options
2: Seeker

Hi Ben,

 

It's a university network. It is 100% supported as there are several Sure Signal devcies up and running in the building. The device is working as I am on it as the administrator, I just cannot add new users. That is the only issue that I have, otherwise it works. But having it work just for me and not the whole group is not what we bought it for. We were also assured that having it on the university network was fine when we bought it. 

 

I have to say the lack of urgency your company has for fixing problems is ludicrous. This is an extremely common problem with this device (I have seen a huge number of people on the forum with exactly the same problem) and it seems to take forever to get it resolved. 

View more options
2: Seeker

Watched the video. it implies that when logging on aI should see MySureSignal under MY account. I don't. Could it be that i have another logon? how would I know? It is quite possible that between me and my wife we have created other user accounts (but I don't have a record of them) ? 

View more options
2: Seeker

Hi Ben - any luck with resolving the issue with my device? The device was only deactivated last week by its previous owner (Vodafone should have a record of this). I need to use the sure signal urgently as the network where it's currently plugged in is extremely poor.

 

thanks

View more options
2: Seeker

Hello,

 

I am unable to add any users to my SureSignal box. The box works for my (the main number) but when I try to add another user to the box, I keep getting "Sorry there seems to be a problem. We are trying hard to resolve this, please try again later". I have tried multiple times over the last few days. I have tried resetting the box. I even tried deregistering and re-registering the box. No luck.

 

Any help will be greatly appreciated.

 

Florian

View more options
2: Seeker

I have the same issue as alastairhouss reported. Can someone from the vodafone team help me please. Thanks

View more options
4: Newbie
Yes I am my sure signal was deactivated a last week after 4 years and the message I received was that it was not used which was not true as we have a bad signal in our village hence the sure signal box we have been reactivated and my number is given a full signal but I cannot get my husbands phone to work I have been to the Vodafone shop today to confirm that I was doing everything okay , but we keep getting the message below,
Sorry – there seems to be a problem.
We're working hard to fix the issue, so please try again later.

Until Vodafone deactivated our account we did not have any problems. I have also tried go have a one to one telephone call but still no joy can anyone help.
View more options