Showing results for 
Search instead for 
Did you mean: 






Connecting Netgear Nighthawk RAX40 to FTTP query

3: Seeker
3: Seeker

Hello all,

I would like to use the above Router instead of the Vodafone THG3000. I have a FTTP connection (Full Fibre 910+). Can you please advise what details I would need to know and what I would need to setup to make this Netgear Router as my main router? As far as I understand I need my own ISP login details or PPPoE login details? As well as setting up the Netgear Router in Bridged mode?

Thanks in advance for your advice,



16: Advanced member
16: Advanced member

You'll need to contact Vodafone, preferably by text chat - so you can easily copy your PPPoE username (format: and password.  If your connection is via CityFibre you'll also need to set VLAN:911 on the WAN connection, if it's via OpenReach this is unnecessary.

You can then connect your router directly to the ONT/PON that'll have been mounted on the wall (you'll lose digital voice if you do this). That should be it, unless you are doing something more complex there should be no reason to do anything more!

View solution in original position


Hi Tom.  Am I correct in assuming that you have got your Netgear router to work with Vodafone FTTP?   I am having the same problem, so if so, I would be very grateful if you woud share any of the Netgear configuration screens.   I have loaded my new PPPoE account and password and set VLAN to 101 (whatever that means!) but my router stubbornly refuses to connect.


Yes, my router is working with Vodafone FTTP. However, I have since changed the model to Nighthawk R8000, but my RAX40 was working fine as well. I would just advise to go over all the steps I've done in this thread, plus check other users on this thread who have suggested what settings/config to input/change etc. I am not at home at the moment therefore can't connect to the router and share any of my settings, but everything that has been said in this thread will help you connect correctly.

Good luck,


16: Advanced member
16: Advanced member

VLAN is not used for openreach fttp - disable it. 

Problem resolved!

Good stuff 🤠👍!

Hey there, what is the MTU setting for Openreach circuit?

16: Advanced member
16: Advanced member

1492. I don't remember it ever being anything else for PPPoE connections on openreach. 

Thank you.

Soon to be getting Vodafone FTTP and using my ER-X which I have used with Virgin for ages, it has alot of config I dont want to use so I am hopeful I can easily switch from DHCP to PPPOE.

3: Seeker
3: Seeker

Hi All,

I have tried setting up the VLAN as described here and have entered the username and password but I still cannot use my RAX10 router for some reason. is there something 

further that needs to be done?

I have tried connect on demand, manual and always on. I have rebooted both the ONS and router when I have had these settings set. I am at a loss, please help.



16: Advanced member
16: Advanced member

@rawsy Until the images are moderated you can try some things. Check that the helpdesk have given you the right password, so far the record is asking six times before they get it right. Which VLAN ID did you use and which company supplied the fibre? If the ONT lights are ok, leave it alone. The ONT is plugged into the router WAN socket? Turn off all references in the router to IPv6, it doesn't work properly on VF.