Showing results for 
Search instead for 
Did you mean: 






No Connection, No Ip address

2: Seeker
2: Seeker

I've recently moved and decided to use Vodafone but never in my life have I had such a ridiculous issue with an ISP.


How do I not have an external IP address? What even causes this to happen?

My model of router is THG3000

After checking the event logs I see 

"UBUS_CLIENT: Failed to retrieve external IP address "

"SOCK_TRACE: cwmp_createClientSocket - no ip to bind to on interface wan - fail"

"CONNECTION: Failed to create socket."

After being on the phone with a T1 tech support that honestly tried but was of no help what so ever I have to wait for three days for a T2?! Who also may not be able to help either.

This is very frustrating as this apparently is a very common problem with you guys.


2: Seeker
2: Seeker

Woke up this morning to the exact same issue.


Reset router to factory default settings.


Did you ever get any response?


Getting an open reach engineer Monday but other than that, no.

Not applicable

Okay, I'm amazed that they just seem to have decided to send out an engineer without much further discussion.


The two things that would most likely cause this is that there is no physical connection - does require an engineer, or that the modem is failing the Challenge Handshake Authentication Process (CHAP), in which case an engineer is going to achieve nothing.  Judging by the errors you are seeing, it'd be very odd if it's not the latter

2: Seeker
2: Seeker

Had the same problem since 09/11. I've got no error messages in the log beyond the original installation date. Followed up through chat service and twitter but chat did not resolve anything and twitter has left me on read. 

3: Seeker
3: Seeker

Thanks for the post.

I have the same error in my log, and this is my activation day...


How did you get this resolved in the end?

Persistance ! But if I recall correctly the Root cause of the error was a fault at the local cabinet