cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
1

Ask

2

Reply

3

Solution

How Long for digital voice to be activated?

kudos1uk
3: Seeker
3: Seeker

I renewed my contract and today was activation day, not moved company just contract renewal that involved compulsory digital voice.
I have not had a phone on either the BT master socket or via the router using their special adaptor.
The "phone" light is not lit on the router despite multiple router restarts with the button on the back.

Any idea how long it takes to activate my phone? I'm getting fed up with my burglar alarm alerting me there is no dial tone πŸ˜–
ps - I did prepare my house in advance by removing the extensions from the master socket into a BT junction box and flying lead for the router and also VF sent me a second phone adaptor so I could use both points on the router, 

1 ACCEPTED SOLUTION

Thanks.... I stupidly followed your advice and saved my router configuration, did a factory reset as you suggested and nothing.
Worse still my saved configuration would not load back onto the router.

For anyone advised to do a factory reset..... please ignore this really bad advice, Vodafone don't advise is, just don't do it, you will see from my comments above I was reticent but stupidly did so anyway..... don't do it, it wont solve the problem and like me you might have days of configuration settings ahead,

View solution in original position

10 REPLIES 10

Jayach
16: Advanced member
16: Advanced member

@kudos1uk wrote:
The "phone" light is not lit on the router despite multiple router restarts with the button on the back.

Are you still using the same router, and did you do a factory reset by holding the button in for at least 10 seconds?

Yes, same THD3000 Router router and multiple resets.

To clarify not a factory reset with a paper clip, that's not happening due to the customisations I have made with fixed IPs and port forwarding and also that all the posts I have read from people doing it say it does not help.

My resets have been button on back off for 30 seconds and back on which should be perfectly adequate, there is no need for a full factory reset.

Jayach
16: Advanced member
16: Advanced member

@kudos1uk wrote:

To clarify not a factory reset with a paper clip,


You need to do a factory reset to get it to pick up the new configuration. You can back up your current customisations and reload them afterwards.

There is no mention of that in the instructions, only to restart the router.
I have just received a text message saying it can take until midnight to complete and not to restart the router for 10 days πŸ™ƒ despite the instruction saying to restart it after activation (even though you don't actually know when that happens)

Jayach
16: Advanced member
16: Advanced member

@kudos1uk wrote:
There is no mention of that in the instructions, only to restart the router.

I would expect the instructions are for someone using a new router, not one that has been previously configured.

The 10 days is also for a new connection, to allow DLM to do it's thing.

Jayach
16: Advanced member
16: Advanced member

I'm surprised you have lost the connection to the PTSN via the master socket already.

Assuming your resets were factory one's, and if it hasn't come on by tomorrow, you will need to contact Vodafone.

Call 08080 034 515 or use live chat https://www.vodafone.co.uk/bbservcd/

Well done on being proactive with the extensions though. πŸ‘

PS They must have cut off my landline from POTS as when I call my home number it just goes beep and cuts off, if it was active it would ring even with no phones connected.

Thanks.... I stupidly followed your advice and saved my router configuration, did a factory reset as you suggested and nothing.
Worse still my saved configuration would not load back onto the router.

For anyone advised to do a factory reset..... please ignore this really bad advice, Vodafone don't advise is, just don't do it, you will see from my comments above I was reticent but stupidly did so anyway..... don't do it, it wont solve the problem and like me you might have days of configuration settings ahead,