cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Landline phone with own router on FTTP

bruce_miranda
4: Newbie

Just got FTTP and everything is working fine off the VF router. Phone lines are plugged into the VF router, VF router's WiFi is switched off. 3rd party Mesh has been switched to Bridge mode and plugged into the VF's ethernet port.

However I am shocked at how feature poor the VF router is. e.g. There are no Parental controls at all. I know I can get rid of the VF router and plug my own Mesh router into the Openreach ONT, but what about the Landline. 

Are there any 3rd party routers in the market that have a telephone socket at the back to allow the home phone to be plugged in? 

645 REPLIES 645

DocJackal
3: Seeker
3: Seeker

Hi all,

First up, thank you all for an amazing resource. This is clearly a bit of a labour of love (or annoyance?), and it's astonishing that this is the only place dealing with this problem.

I've recently switched from BT to Vodafone FTTP, and am trying to get setup. I've plugged in my Asus router, and picked up a Grandstream WP810. I've read through this whole thread a few times now, and I think I'm nearly there with it, but it's not quite working!

So far I have;

  • Updated the WP810's firmware
  • requested and received a static IP and entered that as the NAT IP
  • requested my VOIP details twice, so I know they're correct, and I have SIP Registration.
  • copied, page by page, @Bigfluctuation's config from the GitHub repo (amazing)
  • have forwarded ports in the router to the 810 (as per @Ripshod's recommendations)
  • enabled SIP Passthrough in the router  (and tried it disabled too)
  • have tried NAT Traversal as both 'No' and 'STUN'

Here's the odd thing - if I factory restore the phone and apply the above settings, I am then able to make a single call to my mobile, which works perfectly with two way audio. I can't receive a call from my mobile though ("this person's phone is unavailable"). After that, I can no longer make another call ('Forbidden' on the handset).

If I factory restore and go again, it happens the same again - can make one call, then no more. I do always seem to have a dial tone though.

I'm pretty stumped now! I'd really appreciate it someone would mind taking a little look at my settings to see if there's anything obvious that I've done wrong

https://drive.google.com/drive/folders/10UCBjX8y-Ukt7EgPBdagbJVM5uaAuL3X

Thank you!

Ripshod
16: Advanced member
16: Advanced member

"enabled SIP Passthrough in the router  (and tried it disabled too)"

Leave it disabled it's more trouble that it's worth, especially as we use port forwarding.

Ok thanks, will do.

Unfortunately that's not what's killing the line for me, so still a bit of a head scratcher

Out of curiosity, what exactly does SIP Passthrough do?

It doesn't seem to have any effect on my setup, neither does port forwarding surprisingly.

Thanks, but I was more questioning how it interacts with port forwarding, and haven't been able to find a simple enough answer.
Admittedly my question was unclear, and should've been "What does SIP passthrough do differently to port forwarding or specifying the WAN address"

I've surprisingly got zero issues with incoming calls, it's all outgoing that my problems are with.

Madmanmav
2: Seeker
2: Seeker

I have had it working flawlessly until recently ,, outgoing calls are intermittend , any ideas ?

There are a few of us having that problem, nobody is sure why yet.

Strange it has been working pretty much flawlesly for months and these issues are now cropping up over last couple of weeks.
I have have discussed it with their technical support and the insistance is that nothing has been changed.
If I plug in the voda router it works , grandstream though now works only intermitently on outgoing calls.
The game is afoot , nothing changed in firewall , nothing changed in ATA @Jademalo mentions others are having the issue. It indicated to me maybe a setting on the server side is changed ?
Any ideas ? I assume there must be many more here having similar issues ?

rockerbox
2: Seeker
2: Seeker

Morning all,

Just an update on my Draytek 2762 and Gpx1625 phone, Phone receives calls no problem just intermittently when I dial out they cant hear me . I get dialling tone , ringing tone just when they pick up they cant hear me !!!!! disconnect the power to the phone redial and they can hear me. At the moment just putting up with it as the ipsec security on the Dratec is more important , and I can imagine what VF would say 🤣

Anybody have a similar issue, rectified maybe?