main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Mobile Broadband

Cant get SMS or get into the web portal

4: Newbie

I have a Vodafone 4G router which I am using for mobile broadband and it works well.  I use the mobile broadband app on my iphone and ipad but  I can't get SMS messages or access to the web application using the app.  The screen changes colour and I get a spinning thing forever.  It used to work but it stopped.  I can't get into the router to check settings because I don't know the IP address and it might not help anyway.  I would like the web app to work mainly because I have once more device connected than I thought and thats the only way I can see them.  And who knows, pne day I might even get an SMS from Vodafone that actually matters.  Nor can I see the SIM phone number without the app and trying to get the online so called 'help' desk to unerstand this just makes me want to kill myself.   Any help appreciated.   TIA

View more options
11 REPLIES 11
Moderator

We're sorry to hear this @Twonko

 

Have you tried unistalling the app then re-installing it?

 

Let us know how you get on with this.

View more options
2: Seeker

I have a mobile Wi-Fi router. When I bought it I used the web application to change settings with no problem. After the mobile Wi-Fi app became available, I used that but couldn’t and still can’t access web portal.

i have un-installed the app, re-installed the app but no use.

i called Vodafone who gave me the IP address but that won’t work either. Whilst talking to Vodafone, they told me to re-set the router. All this did was restore original settings which I don’t want, and because I can’t access the web application, I can’t change. Because of this my use is severely restricted. Not happy.

View more options
Moderator

@CaptAlex - I’m sorry you’ve gone through those tests and it still isn’t working.

When you say you can’t access the web portal, do you mean one of the apps? If so, please take a look at the Vodafone Mobile Wi Fi apps  we offer and how to download them (when you click the link, please select the 'Vodafone Mobile Wi-Fi Routers' tab and then scroll down).

If not, then please let me know what’s happening.

View more options
2: Seeker

Hi, thanks for reply.

No, I already have the mobile Wi-Fi App. On that App it gives you the option to go to the web application to success messages and settings. When I try to do this, I get the grey screen loading but nothing else. I have left it loading for 4 hours but no change.

please see two photos. The first is the app. You can see web application option. Second photo is what happens when I choose it.

 

Moderator

Hey @CaptAlex, when you access through the web application or the IP address, it's actually the IP address of your Wi-Fi dongle. The webpage you see is built into it. It really should work unless your been given the wrong IP address, or it's being blocked, maybe by your internet browser or security software.

 

Have you tried resetting the dongle? That's the first thing to do.

 

If you know the model number, we'll be able to double check the instructions to ensure you using the correct IP address, it can vary between models.

 

Blair

View more options
2: Seeker

Hi Again,

Model number R216

Yes, I tried resetting it. Reference my first message. All that did was restore original settings that I didn’t want.

Because I can’t get into the web application, I can’t change them.

View more options
Highlighted
Moderator

@CaptAlex - I’ve noticed from the second screen shot, it looks like you’re outside the UK. Have you tested this when in the UK and is it a Vodafone UK SIM you’re using?

View more options
2: Seeker

Hi, yes, it is a Vodafone UK sim.

i was outside UK when I took the screen shot, but the problem is exactly the same when in the UK.

View more options
Moderator

@CaptAlex Thanks for getting back to us to us.

We need to look into this a little further - please follow the steps in the private message I’ve sent to you. 

View more options
2: Seeker

I have a similar problem with my R216.  The device is connected to the internet but the web portal page won’t load in the app or via a browser on either mobile devices or a PC. What’s the solution?

View more options
Moderator

@pesentis I'm sorry to hear you're facing similar issues with the web portal, I've now sent you a Private Message too so you can get in touch. Please follow the steps included and we'll work on getting this fixed for you as soon as possible. 

View more options