main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Mobile Broadband

R205 Wifi - can't login and no internet

Highlighted
2: Seeker

I have this device and it used to work fine.  I haven't used ir for a few months and now after charging it I have found 2 issues:

1). I can't connect to the internet anymore.  The device appears in my Wifi list and I can connect to it fine, and also access the main admin webpage.  Signal is green and it says conencted but no internet.  I tested the SIM card in a mobiel phone to check the data connection and that is fine so it isn't the SIM card or the mobile number data being locked or unavailable for some reason.

2). I thought I'd check the modem settings but I can't login to the Admin GUI anymore.  I tried resetting the device as well (reset switch) but I still can't login to the Admin GUI with any of the default passwords.

 

Is it possible to get the latest firmware for this device so I can flash it to see if that helps?

Thanks

 

View more options
6 REPLIES
2: Seeker

Also - just to add:

With the SIM card in the R205 and it turned on and warmed up, I get the Vodafone UK network carrier displayed and signal strength bars are lit (and not light colour / with an "x") so it looks like it (thinks) it's connected.

View more options
17: Community Champion

Hi @alrightmate

 

Mobile Broadband Software can be found here : Mobile Broadband Software

 

However, PAYG data packs are valid for 90 days, if you have not used the device for several months the data pack will have expired and you will need to purchase a data pack.  You can find how to purchase a data pack here: Data Pack

 

If this a pay monthly device, try clearing your PC cache and cookies, remove and readd the mobile broadband device.

 

View more options
2: Seeker

Hi

 

Thanks for the feedback.

1). It's pay monthly.

2). I tried clearing cookies etc and it hasn't helped.  Even after resetting the device via the Pinhole reset button, I still can't login to the admin gui.  It's not accepting any of the default passwords.  I have tried this from 2 devices (a laptop and a phone).

3). I looked at the link you sent me but I can't see any device firmware - is this something that is only sent via a direct message (I have seen this from forum positing a few years ago).  I wanted to try resetting or updating the firmware to see if it helps.

 

Thanks

 

View more options
Moderator

I’m sorry to hear the advice offered by @AnnS didn’t help resolve your query @alrightmate. There are some useful hints and tips about problems connecting in the R205’s User Guide. If these don’t help, you can also try the information enclosed in our Advance Configuration Guide. If you’re still unable to connect after trying these, please let us know and we’ll be happy to take another look for you.

View more options
2: Seeker

Hi

This still didn't help.  I reset it and I still can't login to the router admin pages (it still says password not recognised when I use the default admin password).

On my Mac laptop I found that when connected to the router, if i manually setup my DNS servers for that Wifi connection then it works and I got internet again.  It seems there may be an issue with the DNS servers the broadband device is using. Unfortunately I can't check what they are as I'm unable to login to the admin interface.

View more options
Moderator

Hi @alrightmate, we'd like to have a look into this for you. 

 

I've sent you a private message with details on how to get in touch.

View more options