main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Network queries

TS17 Thornaby - Network Issues

hunter_al
3: Seeker

Hello,

 

I've come here because I'm not really sure where else to take this.  Since upgrading my sim-only pay monthly plan back in March I have had nothing but poor download speeds with my device via a 4G signal.  I have contacted Vodafone support on a couple of occasions about this.  The first time I contacted Vodafone support was that there was network problems in the area that I live I was advised of, and second time around we did some troubleshooting and all that we did was delete the APN and re-create it again for my device.

 

1) Does the issue happen in just one location? If so, how far do you have to travel to regain service? No Multiple locations.

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? If you don't want this showing on the Community, add it to your profile hereN/A

 

3) Does the issue occur if you try your SIM card in a different phone? Yes

 

4) What errors are seen or heard when the issue occurs? Streaming errors, buffering, or speed tests unable to complete/run.

 

5) Does this happen on 2G, 3G, 4G or all? 4G

    

6) When did you first notice this issue? Since sim-only plan upgrade around March time.

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs? Permanent

 

Needless to say I have done no end of troubleshooting:

- Multiple restarts of my device (Samsung Galaxy M51)

- Multiple resets of network connection settings and checked settings twice over.

- Re-creating the APN settings on a number of occasions

- Manually connected to the Vodafone network.

- Tried the sim in another device. (Sim card just under two years old, as I had it replaced previously due to issues using my phone abroad which was on another device, which was would not register to a network and stay registered).

- Tested both indoors and outdoors (See attached screenshots for speed test results when only using 4G).

- I've had Vodafone check that my bandwidth is not throttled as I am on a Unlimited Max plan and they have assured me that I am not limited to 10Mb.

- Network coverage in my area is really good according to Vodafone coverage checker, and no alerts or anything to state there are issues in the area (Again see attached screenshot).

- My device is up to date with the latest software updates

 

I'm kind of stuck to what avenue to go down next, as it only seems to have stemmed from my sim-only plan upgrade recently.  Any help would be much appreciated please?

View more options
2 REPLIES 2
BandOfBrothers
17: Community Champion

Hi @hunter_al 

 

The Unlimited Max Plan should provide the maximum speed available and isn't capped according to Here.  

Looking at the troubleshooting you've already gone through this does lean towards a possible account issue.

My suggestion is to ask them to flush your account to see if that helps reset everything.

The Vodafone Social Media Team's can help but unfortunately not from your post here as account access isn't available via this forum.

The Vodafone Social Media Team's can help via Twitter or Facebook. 

The links are in Contact-us-for-account-specific-queries. 

I wish you all the best with this. 

Current Phone > Samsung Note 20 Ultra 5G - SM9860 Snapdragon.

Samsung One Ui 3.1  / Android 11.

View more options
hunter_al
3: Seeker

I'll give that a try.  Thank you.

I'll let you know how I get on.

View more options