Showing results for 
Search instead for 
Did you mean: 






Travel website not loading on VF Network (but loading on other UK mobile networks)

3: Seeker
3: Seeker

Hi Vodafone Team,

My travel website will not load on the Vodafone network. The browser just won't load the page.  This issue is not related to the phone, or the browser settings, because of extensive testing I've done, in conjunction with my IT vendor.  I seem to be having the same issues like this post - Unfortunately there was no resolution posted on this. 

Any help allowing VF customers to access my site would be most appreciated! This includes me because I'm a Vodafone customer and I haven't been able to test my site with my own phone! Many thanks in advance for your help! 

FYI - Here's the testing I've done with my IT vendor to isolate that it is a Vodafone specific issue:
- Data connection on O2 / EE - we used the same iPhone, with same Safari and Chrome browser settings, just with a different SIM for other networks and the website loads fine. We cleared cookies and cache each time to be sure. We also tried with normal browsing and incognito modes. They all work fine on other networks.

- Data connection from overseas - I asked my IT vendor overseas to load using a Chrome browser on an Android phone and it worked fine. 

- No SecureNet subscription on Vodafone: The iPhone I tested with that failed to load on Vodafone does not have SecureNet subscription. I've also double-checked on my account that no bars on data etc has been accidentally switched off. This same iPhone doesn't seem to have any issues loading other websites either, so I know it's not anything wrong with my data connection. 



17: Community Champion
17: Community Champion

Loads perfectly with no issues @Zana711 . Just accessed the site using a mobile data connection from my phone on the Vodafone network. 

You will need to explain the error message you are receiving. 

Thanks so much for checking @AnnS . Then I'm completely stumped! I don't get an error message at all. The site just doesn't load on my phone when it's on the Vodafone network. Yikes! Not sure what to do. 

17: Community Champion
17: Community Champion

If it's simply not loading @Zana711 , it sounds more like your data settings, especially when you have previously been using an O2 SIM with the O2 settings.

Take a look at your APN settings and make sure Vodafone is selected, the phone may be defaulting to the O2 settings, if you synchronise to your Apple account, you should be able to download the carrier settings.  Vodafone would suggest completing a manual roam here Manual Roam 

edit to add: Try texting WEB to 40127 to receive a text back with the settings.  Further information on APN settings from device guides here Device Guides