Showing results for 
Search instead for 
Did you mean: 






Using a TP-Link ER605 dual-WAN router on Vodafone FTTP

2: Seeker
2: Seeker

Hi all,

I've got Virgin Media as a main (fast) connection, and have had Vodafone install FTTP as a secondary connection.    I've got a TP-Link ER605 dual-WAN router and I'd ideally like to be able to get the router to connect to the VF connection and load balance for me, but I can't get it to connect.

I have set it up to use a PPPoE connection and entered the account details as provided by VF on the online chat, but I get one of two error messages:


PPPoE failed to connect to the server because sending PADI times out.

PPPOE failed to connect to the server because authentication failed with the wrong username or password.


I've changed the username for the screenshot and the error messages, but have used the correct values to try and connect.

I've put a screenshot of my settings below, any help would be gratefully received.

Any thoughts please?





16: Advanced member
16: Advanced member

Who are you connected with? Cityfibre needs a VLAN of 911, Kingston Communications needs 101, openreach doesn't use VLAN. 

As far as I know, openreach. It’s 40 download, 10 upload and installed by M J Quinn (who work for Openreach in this area). I’ve also tried VLAN=101 with no success either. 

16: Advanced member
16: Advanced member

Yeah, that'll be openreach so no VLAN needed.

Double check every character of your password. With the fonts vodafone use it's easy to mix up the number 0 with a capital O, or a capital I with a small l or the number 1. You could contact vodafone again to make sure they have given you the right details - that has happened on occasion. 

3: Seeker
3: Seeker

Did you manage to get the settings sorted for a direct connection? I've just been upgraded to a Fibre Connection, and I'd like to drop the Vodafone Router.

16: Advanced member
16: Advanced member

@JD_84  You'll still be needing something to negotiate the PPPoE sign-on, do the firewall, DNS, DHCP, etc., so you'll have to have a router of some sort.

Yes, I realise this, I also have a TP Link ER605 and have tried the above settings. I also discovered this article:
Failed to connect to the server because sending PADI times out. - Business Community (
Which is exactly the error I'm getting. Unfortunately, I cannot see the back of my ONT as I will not unhook from the screws in the wall. I'm unsure if they screw through the box and then put the case on, to prevent taking it off the wall. Unfortunately I didnt see the engineer mount the box so I'm not certain. I'm not sure of another way to get the ONT's mac address.