Other broadband queries
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Port Forwarding help

I know there are many other threads about thisand I have read the all, but my Ports are still not open. I am testing if the ports are open from a different  network, I have Static NAT/DMZ on, I have disabled all firewalls I could find, but still no-g...

Capture.PNG

This Forum - suggested changes

As the FTTH/FTTP Gigafast customer appears to have different and specific needs on this forum, I'd suggest a new section for these users, There are confusinging posts mixed in this forum which make searching for answers or support a real pain . I'd a...

Broadband cancellation

HiI have recently cancelled my home broadband, was within my 14 days. I have had many disruptions and many sites are blocked. I was told that the services will be cancelled immediately (within 24/48 hours).  Can anyone tell me if this is true? Is the...

HR123 by 2: Seeker
  • 1444 Views
  • 1 replies
  • 0 thanks

Vodafone broadband app

Hi, I have had Vodafone broadband for about 8 weeks now.  I have installed the Vodafone broadband app on my phone successfully.  However, the tile to display my connection speed is missing.  How can I get this tile?  Without it, I cannot check that m...

Vodafone Gigabox Port Forwarding not showing up

I am trying to set up port forwarding. According to all the online tutorials, I am supposed to log in on 192.168.0.1, then toggle Expert-Mode and then it is supposed to show up under the Internet-section. Sadly, that's not the case for me. Is there a...

NoChance by 2: Seeker
  • 1787 Views
  • 2 replies
  • 0 thanks

DNS TXT settings for a school email server

I need to add a TXT file to the homepage of our school email domain, which a Nominet WHOIS search says is registered to Vodafone Limited.  No one at Vodafone seems to know anything about it...anyone know who I need to speak with to get access to this...

using a third party router - Netgear D7000

I am unable to connect using my D7000 despite trying everything.  I have attached the screenshot of the settings, can anyone point out what on earth i am doing wrong?  i am unable to use a Vodafone router as i dont have one yet....they sent me an emp...

voda.JPG
meF by 3: Seeker
  • 4522 Views
  • 8 replies
  • 0 thanks