main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay monthly

Turning off text alerts for missed calls

SOLVED
View solved solution
Highlighted
2: Seeker

I have recently got a new mobile phone contract and this seems to have reset my Voicemail settings.

 

I used to get texts if someone left a Voicemail but not not for missed calls where they didn't.

 

How can I turn off text alerts for missed calls?

(Alerts when someone has actually left a message are fine. This is what used to happen. However I don't mind losing that if necessary to stop the text alerts for missed calls.

 

Thanks.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
17: Community Champion

Hi @freddyk 

 

You mean slamdown notifications for when someone reaches your voicemail and hangs up without leaving a message.

 

You can manage this through your voicemail settings, quite sure it's option 3.  Further info here: Voicemail Support

View solution in original position

View more options
2 REPLIES 2
17: Community Champion

Hi @freddyk 

 

You mean slamdown notifications for when someone reaches your voicemail and hangs up without leaving a message.

 

You can manage this through your voicemail settings, quite sure it's option 3.  Further info here: Voicemail Support

View solution in original position

View more options
2: Seeker

Oh. That's what slamdown notifications means.

 

I've turned that off now so hopefully the problem is solved.

 

Thanks.

View more options