main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Can't enable WiFi Calling

Highlighted
1: Seeker

Hi,

I have enabled WiFi calling on my account and then followed this guide on the Vodafone website, however the option to enable it isn't here

Screenshot_20200908-233411_Call settings.jpg

Could anyone give me any advice? I enabled it on Sunday. It said that it would take 24 hours to enable and that I would have to restart my phone.

I have restarted my phone multiple times today and have had nothing.

 

Thanks in advance.

View more options
1 REPLY 1
Highlighted
17: Community Champion

@gtargui 

 

If you place your phone in Flight Mode and then toggle Wifi back On does Calling Over Wi-Fi work or not  ?

Also from Vodafone Calling Over Wi-Fi   "All the devices on this page will support WiFi calling when you buy them directly from us. Please note that phones bought from other UK telecom providers are unlikely to support our WiFi calling, with the exception of iPhones, which should work regardless.

Devices might not be compatible when bought from third parties, we’re working with these other manufacturers to add our settings."

 

If your phone falls into the eligibility category then ask customer service to send you an over the air configuration to see if that gets the phone to work.

Register for Vodafone Wi-Fi Calling
Text the word CALLING to 97888
This is a free text which will add the service to your account
You should receive the following confirmation text:
Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.
If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us
Once you receive the confirmation text, switch on Wi-Fi Calling in your settings
Go to Settings, scroll down and choose the Application icon
Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option
A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"

I wish you all the best with this situation. 

Current Phone > Samsung Note 20 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options