main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Problems with Samsumg S21 Ultra 5G

KevinWaldie
3: Seeker

Happy New year and apologies to one and all. First post and I'm rather out of my depth. I have bought a Samsung S21 Ultra 5g to replace my  Samsung S20 5g, dropped just one too many times.

 

I thought it would be really easy to simply place the sim in the new phone and all would be well. Alas!

 

I live just 4 miles from vodafone HQ in Newbury, but the signal  here is really poor, so we  rely on wifi calling. However, I cannot see Wifi Calling on the new phone . I think it usually found between "Call display while using Apps" and "Voice mail" on the Network mode menu.

 

And when I look further, in an effort to sort this out, (sort of following online Vodafone instructions) I find that under Network mode "4G" is not listed in any of the options.   The top mode lists 5g/LTE/3G/2G., the next is LTE/3G/2G.  I don't know if that is part of the problem or not.

 

Anyway I am confused and frustrated at myself for being so confused,

 

Any advice will be gratefully received.

 

Thank you.

 

View more options
4 REPLIES 4
BandOfBrothers
17: Community Champion

Hi @KevinWaldie 

 

Lte is 4G my friend it's just another term for it.

So if you have a tariff with 5G in it and your in a 5G area then choose that option with 5G in it.

You can check your area via inputting your postcode in the status-checker. 

If you don't and are not then choose 2G,3G, Lte.

This would stop the phone searching for 5G which can use more battery power. 

Choosing any wouldn't affect Calling Over Wi-Fi.

This is a network driven feature that only kicks in if you don't get any network connection.

Turn on Flight Mode to see if it comes on please.

Calling Over WiFi Set up.

Ask the agent to force the phone via sending an OTA configuration update that should provision your phone for Calling Over WiFi.
"Register for Vodafone Wi-Fi Calling
Text the word CALLING to 97888
This is a free text which will add the service to your account
You should receive the following confirmation text:
Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.
If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us via 191 , Live Chat or via Twitter DM or Facebook Messenger to the Vodafone Social Media Team's Contact-us-for-account-specific-queries. 
Once you receive the confirmation text, switch on Wi-Fi Calling in your settings
Go to Settings, scroll down and choose the Application icon
Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option
A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"
Make sure Calling Over Wi-Fi is turned on in your myvodafone.
Calling Over Wi-Fi will only activate when there is no network connection. Test by activating Flight Mode on your phone.

Please also go into your myvodafone and turn on Calling Over Wi-Fi.

How-do-I-set-up-WiFi-Calling. 

I hope that helps.

Current Phone >

Samsung Galaxy s²² Ultra 256gb.

 

Secondary Phone >

Samsung Z Fold³ 256gb.

View more options
AnnS
17: Community Champion

Hi @KevinWaldie 

 

The best place to find how to set up your Wi Fi calling is from device guides here: Device Guides 

You will also be able to find information on your LTE 4G calling.

View more options
KevinWaldie
3: Seeker

Thank You Ann.

Kevin

View more options
KevinWaldie
3: Seeker

Ah Band of Brothers- I see you are true to your name.

 

Thank you so much for the clarification re LTE. I had looked on line and I was reading conflicting stories as to whether it was or was not 4G. That is reassuring.

 

And thank you too with the help re setting up wifi calling. I will follow those instructions this morning. I think part of the problem is that our network connection is so bad where I live, I seldom get those configuration messages.

 

Once again, I am very grateful and reassured.

 

Happy New Year

View more options