main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Samsung Galaxy S20 plus Messages

SOLVED
View solved solution
Highlighted
3: Seeker

I have the above phone. Whenever i send a text message it sends as a Chat message. If i go onto options for whoever i am texting, the slider next to 'send as chat message' is always slid to on. If i slide it to off and send a message it sends as a text message, but the next time i try to send a message it reverts back to chat message with the slider on. How can i stop this automatically changing as it is driving me mad. Every thing i have read either doesn't seem to work or i haven't got the option to change what it's telling me to change.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hey @Albionade, I have an S10 and I'm getting the same 🤔

I've had a play around and could you go to Message > Three Dots > Settings > Chat settings > Select default messaging type > Text/Multimedia msgs? Let me know how you get on!

View solution in original position

View more options
8 REPLIES 8
Highlighted
17: Community Champion

I'm not familar with this particular model, btu I do have a device which started by using Chat as the default.   It was necessary to go into the Messaging app's settings to turn it off.   I suspect you're only doing it on a message-by-message basis.

View more options
Highlighted
3: Seeker

I have tried going into the apps settings and changing all i can, no change. Only way i can see to turn it off is with that slider on the individual message page, but as i said it switches itself back on.

View more options
Highlighted
17: Community Champion

@BandOfBrothers, Can you help with this?

View more options
Highlighted
17: Community Champion

I'll try @hrym 

 

@Albionade 

 

Can you screenshot what your encountering please.

 

I use the N20 Ultra and N10+ 5G so might be able to have a look at mine for you.

Current Phone > Samsung Note 20 Ultra 5G - SM9860 Snapdragon.

Samsung One Ui 2.5  / Android 10.

View more options
Highlighted
3: Seeker

Screenshot_20201005-194426_Messages.jpg As you can see the Send as chat message is on.  I can slide it to off, but if i close messages app, the next time i put it back on it is back to on again, and that is for every contact.

View more options
Highlighted
Moderator

Hey @Albionade, I have an S10 and I'm getting the same 🤔

I've had a play around and could you go to Message > Three Dots > Settings > Chat settings > Select default messaging type > Text/Multimedia msgs? Let me know how you get on!

View solution in original position

View more options
Highlighted
3: Seeker

Unbelievable, I have searched and searched but didn't see that option 😳. I have done that and it has worked a treat. Thankyou so much. One thing of note, my phone updated its android software this morning, is it possible that this update has put this option in? I am so sure it wasn't there before, I tried everything.

View more options
Highlighted
Moderator

No worries at all @Albionade, I'm glad that's worked 😁

Very possibly, because my sister has the S10 but the version before mine, and she doesn't have that option in message to do it so it may have been a software update trick!

View more options