main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Suresignal 3 on but light 4 and handsets show its not transmitting

SOLVED
View solved solution
Highlighted
6: Helper

My Suresignal 3 has been working fine for months, but it has not been working for the last few days. 2 phones registered - neither work

 

I've done a couple of text book resets - No change.

  • Lights one, two and three are solid
  • Light four does not light up when attempting to make a voice or data connection through the Sure Signal
  • Speed test results  32.82Mbs down 6.34Mbs up
  • Ping test results. Packet Loss: 0%, Ping: 11ms, Jitter: 1ms
  • External IP address  82.71.44.201
  • Signal serial number: 40131018810

 I've done a couple of text book resets - No change.

 

I have tried to de-register the suresugnal my have no option in "MyVodafone" to manage the Suresignal, even though I've done it before and it has fixed problems in the past. I have posted a separate issue for this. 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
6: Helper

I just spoke to Vodafone support and they were most helpfull. Did a remote reset - whichj I hope will work and also remotely took over my PC and showed me where the Suresignal management has moved to on the web site.

 

View more options
3 REPLIES 3
6: Helper

Looking at other recent posts I can confirm that:

1) I do not use BT services - I use Zen (always the best) FTTC.

2) I use a Billion modem/router which I manage myself so can confirm that no strange settings may have been introduced.

 

Why is the Suresignal so flaky and unrelaible?

View more options
6: Helper

I just spoke to Vodafone support and they were most helpfull. Did a remote reset - whichj I hope will work and also remotely took over my PC and showed me where the Suresignal management has moved to on the web site.

 

View more options
6: Helper

Unfortunatley depite Vodafones best efforts the reset from their end did not work - I waited 4 hours.

However, after they showed me where the management option had moved to, I deregistered the Suresignal and registered it again (I did reset along the way to be sure) and after a short while all was working again.

I've done this before (and by the way on a Mk 1 and Mk 2 when they acted up) and it appears to be a good fix.

View more options