Showing results for 
Search instead for 
Did you mean: 






New FTTP & Router Problems

3: Seeker
3: Seeker

Hi folks,

I got full fIbre installed on Tuesday (19th Dec), but because of a router mixup, wasn't able to get online then.  Vodafone thought I had a capable router, but I was using an old one for old broadband connection.

They sent me a new Router and it arrived yesterday (20th Dec).  Once plugged in, all looks ok with all proper lights on both Fibre bo and router, but no Internet.

I spent 3 hours in total last night on webchat with 2 of them being a waste of time.  The initial web support teams obviously have a script and just go through the motions. 

I then spent an hour with activation team (maybe another team) - who tried to update router, but then I feel fobbed me off with the "wait until midnight and it will update" advice.  I tried again this morning and we have the same issue...

Here's the actual issue.  I can log into the Router (WifiHub) and see that the router has been allocated an IP address.  On a Windows machine that I connect the router to, I can actually ping external urls and I can see the returning IP addresses.

So it looks like we have a connection to outside... It's just that we get no incoming internet traffic.

I'd suspect some kind of authorisation issue - but don't know enough about that.

Has anyone else experienced a similar issue?


16: Advanced member
16: Advanced member

In cases like this it's wise to try a factory reset to force reprovisioning. While the router is powered and connected press the recessed "Reset" button for a good ten seconds, then leave it for ten minutes for provisioning to happen without interruption. 

We did that about 6 times within the 3 hour chat! No joy. 

In updated news though, it came on the night after.  I have no idea why though?!