cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Landline reset with Ultra II router?

JasonPC
3: Seeker
3: Seeker

Hi, new Vodafone customer after years and years with BT.

The Ultra Hub I notice is reseting with status 'System Self' in the log every other day ONLY when my wife is chatting to her relative on the landline. The landline is typically used for around 1 hour every morning for check in calls. 

So it's either the hub resetting typically at 7.30am or the VOIP activity is causing a reset. When checking firmware etc, its the latest and memory is 66% and CPU around 10%.

Aside not being able to get the Vodafone Broadband app working due to a 'firmware' update splash screen, the overall 900mb service has been ok a majority of the time.

I wondered if anybody had troubleshooted a similar issue with router rest and VOIP activity

13 REPLIES 13

JasonPC
3: Seeker
3: Seeker

Ah one thing I notice is we have the LTE broadband backup dongle plugged into the USB C on the back and even though the light is white on the dongle, it's not showing in the expert menu. So an unplug and plug back in usually sorts that out. Maybe it's related to the dongle panic or something? 

BT and EE hybrid connect is much more advanced than this broadband backup that VF have but hey I'll keep at it to remedy this teething issue

JasonPC
3: Seeker
3: Seeker

A few weeks in and this is still happening. Router reset midway through a voip call with hub admin panel showing ‘System Self’ as last reboot reason

JasonPC
3: Seeker
3: Seeker

Lines and lines of errors; IPv6 is turned off on my hub as I don't use it;

system Error   Failed to send to ff02::1%guest@br-guest (Invalid argument)

 

and also;

 

14.07.2024 09:36:40 system Warning TR181 ap_pmf radio 2 ssid 2 unknown pmf -1
14.07.2024 09:36:40 system Warning TR181 ap_pmf radio 1 ssid 2 unknown pmf -1
14.07.2024 09:36:40 system Warning TR181 ap_pmf radio 1 ssid 1 unknown pmf -1

Cynric
16: Advanced member
16: Advanced member

@JasonPC  The first one is an IPv6 error so something is not turned off somewhere. Anyway, just rename the guest SSID to be different from the normal one. The suggested fix is one this forum, I found it using the "search" facility.

The second one is likely related to the first one. TR181 is a networking management protocol, so let's clear the first issue and see if this persists.

 

Guest SSID isn’t turned on? IPV6 is turned off

 

I’ll try a reset and do it on the console as the Vodafone Broadband app has ever worked

Guest SSID was turned off. Turned it on and renamed it. All devices disconnected, reconnected and error log continued same . Turned guest off, wifi reset itself again and logs still spewing errors as before.

checked IPV6 turned off and dhcp service for ipv6 and all turned off

I have the same router as you. Normally I have Guest WifI off but out of curiosity I tried turning it on. As soon as I did it crashed the router several times, after a couple of reboots it stabilised long enough for me to turn it off.

I had loads of system errors, it doesn't seem to like changing network configurations.

I'm back to running without Guest enabled, IPv6 is always off. Normally my Wifi, WAN and VOIP are perfect

I think it has some bugs in it 😂 , Plugging in certain SFP modules also knackers it

Bad flakey router. BT was faultless but this shows poor product management in VF.

I’ll stick at it and use the helpline for hours to try to fix it but just rubbish when basic functionality such as a setup app doesn’t work, the router resets mid SIP call and wifi extenders have to be manually added and helplines take a age to get a decent contact

Have you tried turning Guest Wifi off and rebooting, I've never needed it