main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Broadband connection

Playstation not connecting with ethernet cable

Highlighted
2: Seeker

I have just changed from sky to vodafone. With sky i was using my ethernet cable to connect my ps4 to my router. I wanted to do the same with vodafone however, i have managed to connect my ps4 to vodafone wifi but, when i try the lan/ethernet option to connect it always fails. It tells me it didnt have time to find the correct ip address when i set all this to easy and automatic so i have not changed any settings. I have tried turning off both my ps4 and the router but it is still showing the same message. How can i conect it using my ethernet cable? 

View more options
1 REPLY 1
Highlighted
Moderator

Hey @Dawnie1990. I've taken a look at my own Playstation and re-set up the connection between the two using an Ethernet cable in the LAN slot on my PS4 and a LAN slot on the router. When I select "Easy" mine connects the two and then I see "Internet settings updated". 

  • Where in the journey are you seeing the error message?
  • Have you tried another Ethernet cable?
  • Have you tried an alternative LAN slot on the router?

Let us know how you get on 

View more options