main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Landline

PHONE LINE WITH GIGAFAST BROADBAND NOT WORKING

coop12345
2: Seeker

Hi, I had gigafast fibre broadband fitted a few days ago but the home phone is not working.

it seems to be a common issue but I haven't found a reply yet that helps.

I spent an hour online with customer service but still no joy, the conclusion was she thought it might be my phone that was the problem.

Should the white phone light be ON all the time indicating the service is available ?  OR is the light OFF until

a suitable voip phone is inserted ??

I have tried lots of phones, some new , some old, none do anything I don't know if its the service or all the phones I have tried are not suitable.

I searched for a list of phones that would work but again no luck finding out. I don't want to keep buying phones

if that's not the problem.

anyone have any ideas ? thanks.

 

 

View more options
16 REPLIES 16
MarkD
Moderator

Hi @coop12345, we would love to help with this. What colour is the phone light on the router at the moment? 

A stable white light means you should be able to make calls. If the phone light is blinking white, this will indicate that a call is connecting or is in progress. A red stable light means the router cannot connect to the voice service. 

View more options
coop12345
2: Seeker

Hi Mark, thanks for the speedy reply.

Currently there is no light at all for the "phone" 

thanks

View more options
preamble
3: Seeker

Hi, sorry to also jump in but I have the same problem.  No light for "phone" on the router and I have tried both Tel 1 and Tel 2 ports - no difference and several reboots.  I have hard reset the ONT as directed by the tech support but that has not fixed it.  I really dont know why its not working or what else to try..

View more options
Anonymous
Not applicable

Thanks for confirming @coop12345, are you using the same handset as you were using before you joined Gigafast?

View more options
coop12345
2: Seeker

Hi, I have now tried 3 different phones, my old loop disc one, a BT decor 2600 and BT freelance XT3500 and

plugging any of these in changes nothing i.e the white phone light is still out.

Should the light be on, when the service is working, but without a phone plugged in ?

OR does a compatible phone have to be plugged in before the white will come one ?

thanks 

View more options
coop12345
2: Seeker

Hi, anyone know the answer to the question about the white "phone" light ?

thanks

View more options
Evie
Moderator

Hey there @coop12345 - Sorry for the delay in response, thank you for your patience 😊

I would advise that your phone needs to plugged in to see the white light. Have you spoken with our Gigafast team on 0333 304 0191 they will be able to run some tests on your line and see if there is any faults?

View more options
coop12345
2: Seeker

Hi, thanks for the info.

I have been in touch with the gigafast team and they did a few tests, resets etc with no change.

Is there a list somewhere of what phones will work with this system ?

I have tried a bunch of phones already, some new and some old, but nothing works and I don't want to keep buying phones that will not work.

thanks

 

View more options
Jayach
16: Advanced member

Were you supplied with an adapter for the phone by Vodafone or CityFibre? Previous posters have said that a direct cable wouldn't work for them and they had to use an adapter.

https://forum.vodafone.co.uk/t5/Landline/What-Analogue-Phone-and-adapter-for-Gigafast/m-p/2672416#M4...

 

Edit: In this post one user recommender the adapter that worked for them.

https://forum.vodafone.co.uk/t5/Landline/How-do-I-plug-my-phone-into-router/m-p/2671951/highlight/tr...

View more options
coop12345
2: Seeker

Hi, thanks for the reply.

Yes I did receive the adapter ( short section of cable, a few inches long, with an R45 ? one end and telephone socket the other. Tried at least 3 different phones with both, no change to the white light, i.e still off.

thanks

View more options
Hels67
3: Seeker

Hi. Did you get this resolved? I am having the same problem. No light on at all. Just spent an hour with help going around in circles as he insists light has to be red or white! I have the adapter but no phone plugged in. Have tried my phone but makes no difference. 

View more options
preamble
3: Seeker

I fixed my issue by resetting the Gigafast router to factory default, I can’t remember if I did it from the router expert menu or held the rear reset button down for 10seconds  (I did it a few months ago!).  Either way you are trying to get it completely back to box fresh state.  That seems to have triggered it to download the right configuration and activating my voip line.  Now I have a white light on the front for phone and my tel line works fine.  Hope that helps.  

View more options
Hels67
3: Seeker

thank you so much. This worked! After resetting by pressing reset button for 10s and leaving for 30 minutes, the white light above phone came on - without phone connected. I have since connected my landline phone and it works!! You have saved me so much time and more calls (no doubt being asked what colour light did I see even if I say no light!)

View more options
Peter24
2: Seeker

I had the same problem thankfully a factory reset of the router fixed it - thanks for posting this fix as the customer service agents I spoke to didn't suggest this - indeed one suggested I buy a VoIP phone!!! - Hopefully the customer service scripts will be updated to suggest a factory reset.

View more options
BigEyd
3: Seeker

Thanks you are a lifesaver, maybe get Vodafone get you a job as a web advisor seeing as I have spent nearly three hours speaking to Gopal Mueev Aaartchin and finally Ooasiminem who wanted me to fit the RJ11 connector directly into the socket at the back of the router !!?? Duuh totally different connector

 

There solution was to go out and buy a voip phone and see if its that even though I had stated A) the phone I had was new B) I tried someone else's phone on the system

 

 

View more options
Jayach
16: Advanced member

@BigEyd wrote:

There solution was to go out and buy a voip phone and see if its that even though I had stated A) the phone I had was new B) I tried someone else's phone on the system


That wouldn't have worked, no one (as far as I know) has got a VOIP phone working without having to also purchase a VOIP service from someone else.

View more options