main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Mobile Broadband

Turn off 5G only on Gigacube

Highlighted
2: Seeker

Hi, 

is it possible to turn off the 5G part of the Gigacube? 

 

When I first got the cube it wasn't recieving 5g which I was frustrated with but the 4G+ was giving me 200 down which was more that sufficient so I let it go. Recently though the cube has begun picking up 5G but the speeds it is giving me are so much worse at about 80 down. This is still a fairly decent speed but the latency has risen from 19ms to in the 100s of ms which isn't acceptable. So is there any way I can go back to just receiving 4G?

 

Thanks

View more options
20 REPLIES 20
Highlighted
Moderator

@demandedx You should be able to switch down to 4G in your Gigacube settings by doing these steps:

- Connect to Gigacube via Wi-Fi and log in to the Admin Page (to access this type 192.168.8.1 into your browser and click 'Go direct to Webpage'. The default admin passwords are on the label at the base of the Gigacube unit

- In the Settings tab, click Dial-up

- From the Dial-up dropdown, choose Network Settings 

- From the Preferred Mode dropdown, you can then select 4G

- From the Network Search Mode dropdown, choose Manual

 

Please let me know how you get on with this!

View more options
Highlighted
2: Seeker

sorry Natasha, i don't see those options anywhere, I've had an explore around the all the settings in the router admin pages and can't see anything about preffered mode. There's also no dropdown called dial-up 

View more options
Highlighted
2: Seeker

Actually I have just found the preferred mode heading but it's set to auto and there's no way to change it

View more options
Highlighted
Administrator
Administrator

Thanks for getting back to us @demandedx. Please try downloading the Huawei Highlink app from your Playstore/ iPhone App Store and have a go at changing your settings through there. 

You can access all your SSID's and settings in the app, so it's definitely worth a try. Pop back and let us know how you get on 👍 

View more options
Highlighted
2: Seeker

I have the same issue. Anyone get to the bottom of how to do this?

View more options
Highlighted
Moderator

Hi @Scrocpfc, have you tried the steps advised by @TJ

If you're trying to switch mobile data off altogether, you can do this by following 👉

- Click on the network via the GigaCube web interface.

- Dial in Mobile network Internet connection.

- Use the indicator next to Mobile Data to toggle this on or off.

Let us know how you get on following these options.

 

View more options
Highlighted
2: Seeker

HI, 

I've got the same problem. i've bought the gigacube as we are moving flats. In the current flat we get great 5G coverage. However the flat we are moving to it is about 1M/s. However 4G appears to be fine (as checked on a phone - about 50M/s. Upon logging onto the Gigcube and reading the forums - I see that Mobile Network Searching preferred network mode and network search mode is greyed out. That is I am unable to set the Gigcube  manually to 4G. How do I rectify this. I have the latest firmware.

regards

Geoff

View more options
Highlighted
2: Seeker

this app has less functionality than the limited admin on web. There is no feature to switch from 5G to 4G

View more options
Highlighted
2: Seeker

found out where to change from %g to 4G on the app - thanks for the suggestion

View more options
Highlighted
2: Seeker

where is this setting in the app, I can't see one, are you sure you aren't turning off the 5ghz signal instead?

View more options
Highlighted
2: Seeker

Never mind, I found it, there is more than one app on Android, the HiLink app has this functionality whereas the AI life / smart home one does not.

View more options
Highlighted
2: Seeker

glad you found it. 

View more options
Highlighted
2: Seeker

I accidentally clicked on 5G only in the HiLink app and had to reset the router, it wouldn't let me change it again via the app. 

 

So be wary of that folks if you are using the HiLink app. 

 

It would be much better if Vodafone enabled the proper chose network settings via the router rather than having a fixed auto mode. 

View more options
Highlighted
3: Seeker

Please say pal

View more options
Highlighted
2: Seeker

Hello, can anyone take me through the menu options from the Hauwei HiLink app for turning off the 5G network so forcing the 5G Gigacube to use only the 4G network please?

View more options
Highlighted
Moderator

Hey @GrahamThomson 

Can you make sure you're running on the latest update on both your App and router?

To update your router enter http: //giga.cube in the address field of your internet browser and open the GigaCube web interface.
Select Settings > Updates > Click on Automatic update to activate the function.

In the HiLink App, can you see an option for Network / Network Carrier? You should be able to either select 5G / 4G or auto there 😊

View more options
Highlighted
2: Seeker

Hello,

 

My software version installed on my 5G Gigacube is - 10.0.1.1(H321SP2C983)

 

Using the HiLink App under Network; Network Carrier it identifies vodafone UK as the carrier and when the option is selected it takes me to a screen and a slide button called 'Support LTE networks' which if I try to turn it off comes up with a message 'failed'.

View more options
Highlighted
Moderator

Okay @GrahamThomson, If you leave this on, are there any other options available to you?

View more options
Highlighted
2: Seeker

no that is the only option

 

View more options