main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Mobile Broadband

Vodafone Broadband Outlook Email settings

SOLVED
View solved solution
pauldarken
1: Seeker

Hi, I have Vodafone home broadband but although I can receive emails (gmail account) I can't send them. I think I need to change the outgoing server to Vodafone's email server. Any ideas what the setting need to be?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
pauldarken
1: Seeker

Right... I managed to get it working. Connectivity was fine apart from Outlook being unable to send messages, thus ignore the advice from the agent in the thread if you have the same problem as it basically says reboot the router which is not the issue when weverything else works fine.

My previous provider had TLS and port 587 as the required send settings. Vodafone don't allow this, they block it or don't support it...

Required settings are SSL and port 465. Requires authentication - Yes.

Works fine now. I did try SSL port 587 but that didn't work either.

Hope that helps.

View solution in original position

View more options
4 REPLIES 4
ChazzD
Moderator

@pauldarken

 

Please go through the Vodafone Connect troubleshooting steps to see if you can resolve the issue this way. 

 

You'll also be able to find tips on setting up your router so we can rule that out as the problem.

 

If neither of these help, please give us a call on 08080 034 515 so we can look into this further for you. 

 

 

View more options
pauldarken
1: Seeker

Right... I managed to get it working. Connectivity was fine apart from Outlook being unable to send messages, thus ignore the advice from the agent in the thread if you have the same problem as it basically says reboot the router which is not the issue when weverything else works fine.

My previous provider had TLS and port 587 as the required send settings. Vodafone don't allow this, they block it or don't support it...

Required settings are SSL and port 465. Requires authentication - Yes.

Works fine now. I did try SSL port 587 but that didn't work either.

Hope that helps.

View solution in original position

View more options
BGR1967
1: Seeker

Hi there,

I'd love to get this problem solved once and for all, but tech support in UK and Egypt dont seem to know what to do. Please explain to me in laymans terms how you finally got this sorted out. I've even read your email to them then guided Tech support to your coment on vodafones own site and still no good. 

Please Help.............!

View more options
TJ
Administrator
Administrator

Thanks for getting in touch @BGR1967.

I'm really sorry to hear about the problems you're having sending emails. To get this set up correctly, if you're using Outlook like the original poster; you'll need to complete the following:

  • Open the Advanced settings window for your mail account
  • Turn on both "This server requires a secure connection (SSL)" checkboxes
  • Change the "Outgoing mail (SMTP)" port number to 465

You can reach the advanced tab by clicking: Tools > Accounts > Properties > Advanced.

Please let us know if this helps and don't hesitate to pop back to us if not, we'll be happy to assist you further. 

View more options