main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Network queries

No 4G signal

Muscat28
3: Seeker

Morning all,  Over the past couple of weeks I've noticed 4G signal get gradually worse in my area. (Southend SS2).

This morning... nothing.. !!  The 'network checker' says no issues, but my phone isn't lying. I leave the area and signal is back. Happens only on vodaphone as partner is with EE with 4full bars of signal.  Not the phone (tried sim in different phone). Cant be the sim as its fine as soon as I leave this area. What is happening!? If it continues I'm going to have to move providers after 20yrs with you.. 😞 if I toggle down to 3G signal is back,  but its 2022... I shouldn't need to toggle between 3 and 4G as and when I leave or arrive home.  I use my phone for work so need a signal! Anyone any ideas please? 

View more options
9 REPLIES 9
MarkD
Moderator

Good morning @Muscat28, it sounds like you've already started the troubleshooting process with checking the Network Status Checker and you're having no issues in other areas. Can you please provide us with your full postcode? If you don't want to add this to the public thread, please add this to your Community profile and let us know when this has been updated. 

View more options
Muscat28
3: Seeker

Sorry for delay Mark. SS2 4LG

 

Thanks

View more options
MarkD
Moderator

Thanks for getting back to us @Muscat28, we've checked the area and we've recently done some improvements to your local mast, these were completed on 9 Dec 2021. If you drop us a message using Facebook or Twitter, we would love to take a look at this in more detail with you. If we need to get this raised to our networking teams, we can arrange this when you send us a message. All of the contact details for the social media team can be found here

View more options
Bolton101
2: Seeker

Hi there 

 

did you manage to sort this issue I’m having the exact same problem!

View more options
Muscat28
3: Seeker

Hi, no they didn't seem to bothered.. said it was the mast which was being used by another postcode area whilst theirs was being fixed.. only thing is that's only been in January. I gave up if I'm honest. I'll look for a better deal with EE as I know I'll get good coverage . Phone due up in a couple of months anyway.. shame really. 

 

Oh and when we were on live chat, they tried to sell me extra products before even looking to fix the problem. 🤦🏻‍♀️🤬

View more options
Bolton101
2: Seeker

Such poor service

 

i guess il start looking for another contract. 

so many people struggling with the same issue, you’d think they would look into it a bit more detail!

View more options
Amanda
Moderator

I've replied to your other post about this here @Bolton101 

I'm sorry to hear you're still having some issues with this @Muscat28 - please get in touch with us over social media so we can help further. 

View more options
Muscat28
3: Seeker

Thanks Amanda, but your tech guys don't believe me. Sent screen shots of perfect 2g.. and no 4/5g. Got no reply. Just a remainder that I had offers available on my account. And theyd look into it but likely a mast being doubled used. For another area.. for 4mths??.. Very poor  

View more options
Amanda
Moderator

Thanks for getting back to me @Muscat28 - though this is disappointing to hear. 

Please pop us another message over social media and we'll see what's happening with it for you. 

View more options