main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

Unifi Dream machine on gigafast

Lemoncurd666
2: Seeker

Hi. I have swapped out my router for a unifi Dream machine.

I set the vlan (101) and username and password given by Vodafone,

But it just won't connect it's says no internet connection. 

Any help appreciated

View more options
8 REPLIES 8
Jayach
16: Advanced member

Are you  on Openreach or Cityfibre? I believe the VLAN for Cityfibre may be 911

View more options
Lemoncurd666
2: Seeker

Cityfibre... Vodafone told me vlan 101 !?

View more options
KeithAlger
16: Advanced member

If you are on FTTP and have an ONT it's 911, if you have a (G)PON then it'll either be 911 or not even required!

View more options
Lemoncurd666
2: Seeker

Tried it all . Nothing works, then when i plug the Vodafone router back in it says 

"Your line is disconnected, click here to reconnect" or similar...im sick of it now.. support ate useless I wish I stayed with BT!!

View more options
KeithAlger
16: Advanced member

What plan are you on - because this sounds like superfast 1 or 2, and so would not (normally) be CityFibre.  If it's superfast you would be plugging into the phone socket and would need a modem on which you would set the VLAN (ie not on the router).

View more options
Lemoncurd666
2: Seeker

It is FTTP gigafast 

View more options
Jayach
16: Advanced member

As @KeithAlger says, if the Vodafone router is reporting "Your line is disconnected, click here to reconnect" or similar it is looking to the DSL connection for it's input, which presumably means it can't see anything on the Ethernet WAN connector. Did it work work O.K. previously before trying the Unifi?

 

View more options
Lemoncurd666
2: Seeker

It is 100% fibre and the ONT was reporting a fault apparently causing the message on the fibre router!

It's now fixed, they also had given me the wrong username and vlan is 911 not 101 as previously told .... Useless support.... Thanks for your responses though 

View more options