main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

WiFi assisted calling

SOLVED
View solved solution
Highlighted
2: Seeker

Good morning. I'm new to this (or any forum) so bear with me. I have a Samsung Note 8. I have had it for well over a year. Suddenly today something called Vodafone WiFi Call has turned itself on. I did not ask it to do so nor change any settings and I don't know how to turn it off. As soon as I get rid of a notification it pops up again. I can see from this Community that the problem has existed for at least 3 years. Can you please help me to turn this off?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
17: Community Champion

Hi @Topsibachi 

 

This might be what's popping up which is a feature Vodafone offer to Pay Monthly Customers.

This allows a person to make a call if network signal fails as the call then is completed over wifi.

wi-fi-calling. 

It can be turned Off in your myvodafone via How-can-I-disable-WiFi-Calling  and in some cases in the phones connection settings. 

Something similar to 》

Opened "settings"

Selected "Connections"

Selected "apps"

Clickon the 3 dots (top right of screen)

Selected "Switch on System apps"

Scroll down to the first of 3 Phones and select

Select "More settings" at bottom of drop down box

Select and disable "Wi-F-calling"

Back to home page and re-boot.

 

 

 

🌈 Stay Safe  🌈 

 

 

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View solution in original position

View more options
1 REPLY 1
Highlighted
17: Community Champion

Hi @Topsibachi 

 

This might be what's popping up which is a feature Vodafone offer to Pay Monthly Customers.

This allows a person to make a call if network signal fails as the call then is completed over wifi.

wi-fi-calling. 

It can be turned Off in your myvodafone via How-can-I-disable-WiFi-Calling  and in some cases in the phones connection settings. 

Something similar to 》

Opened "settings"

Selected "Connections"

Selected "apps"

Clickon the 3 dots (top right of screen)

Selected "Switch on System apps"

Scroll down to the first of 3 Phones and select

Select "More settings" at bottom of drop down box

Select and disable "Wi-F-calling"

Back to home page and re-boot.

 

 

 

🌈 Stay Safe  🌈 

 

 

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View solution in original position

View more options