main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

A question from an iPhone Virgin

SOLVED
View solved solution
HoddzDJ
4: Newbie

Having read through all of this thread I feel I can help. However there are a few things you need to check and also in the correct order otherwise it's pretty pointless.

 

First step is the Apple settings app...

Settings - Notifications - Whatsapp

Make sure notifications are on. Make sure sounds are also set to on.

 

Now you need to head into Whatsapp and check the settings there...

Whatsapp - Settings - Notifications

Make sure there isn't text at the top that says 'WARNING: Push Notifications are disabled. To enable visit: iPhone Settings > Notification Center > WhatsApp'

There are three settings here. Message, Group and Call. Make sure all of them are set to on. Also make sure there is a sound assigned to them. The defaults are Message and group 'Note' and call is set to 'Opening'

 

There is also an in app notification section. This should all be fine as you have said it works when you are in the app.

 

Also, just out of interest, which version of Whatsapp are you using? This can be found in Whatsapp - Settings - About.

View more options
wynmorgan
7: Helper
Version 2.12.4. Everything is as you say. But no change. I do not have sounds set to be on as I only want vibrate. I do not want it to sound.
View more options
wynmorgan
7: Helper
So with sounds on it also vibrates. But I can't have sound on. I never did before and it vibrated. .
View more options
HoddzDJ
4: Newbie
Regardless of weather you want sounds, they need to be set on. The physical mute switch on your iPhone will override this. Try it and you may be pleasantly surprised.
View more options
wynmorgan
7: Helper
Willing to try anything. I'll let you know.
View more options
wynmorgan
7: Helper
Job done. Thank you. I must have turned the mute button off by mistake.
View more options
HoddzDJ
4: Newbie
No problem at all 🙂
View more options