main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Problem with Sure Signal V1

SOLVED
View solved solution
Highlighted
2: Seeker

I have a V1 Sure Signal, which worked OK until recently.

 

It will no longer connect to Vodafone. I have changed cables, the port on my router and followed the reset procedure several times.

 

I have checked on my online account & it says the Sure Signal is registered.

 

It endlessly cycles through the connection process.

 

First light 1 comes on, then light 2 flashes and then goes solid. Next light 4 flashes but never goes solid. Finally all lights go out & then the whole process starts again, and this just goes on & on - I have left this for several days at a time.

 

 

Speed test results from speedtest.net are 72.69 Mbps down & 17.19 Mbps up (BT Infinity 2 business)

My external IP address is 213.123.118.64 (I have a static IP address)

 

Sure Signal serial number is 21227834864

 

Traceroute results pasted below:

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\Clinton>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 126WPR [192.168.1.1]
2 13 ms 16 ms 13 ms host81-139-96-1.in-addr.btopenworld.com [81.139.96.1]
3 12 ms 20 ms 13 ms 213.120.182.141
4 14 ms 14 ms 14 ms 213.120.161.82
5 19 ms 14 ms 14 ms 213.120.182.65
6 14 ms 15 ms 14 ms 31.55.164.107
7 19 ms 17 ms 18 ms 109.159.248.67
8 21 ms 18 ms 18 ms core1-te0-3-0-15.ilford.ukcore.bt.net [109.159.248.152]
9 18 ms 18 ms 18 ms peer6-0-10-0-12.telehouse.ukcore.bt.net [62.172.102.25]
10 18 ms 19 ms 19 ms t2c3-et-8-1-0-0.uk-lon1.eu.bt.net [166.49.211.240]
11 18 ms 19 ms 19 ms 166-49-211-254.eu.bt.net [166.49.211.254]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

That suggests to me that it may be a BT issue possibly?

 

I don't use the BT Hub - I have a Cisco / Linksys router.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
16: Advanced member

Hi ClintonC,

Your problem is due to a degraded power suppply,

 

Replacements are available on Amazon or Ebay and cost around £10-12 inc delivery, just ensure you order one for a V1 SS

 

Regards.

Mike.

View more options
19 REPLIES 19
16: Advanced member

Hi ClintonC,

Your problem is due to a degraded power suppply,

 

Replacements are available on Amazon or Ebay and cost around £10-12 inc delivery, just ensure you order one for a V1 SS

 

Regards.

Mike.

View more options
2: Seeker

Thanks Mike

 

I had a spare suitable 12V power supply kicking around at home - I plugged that into the Sure Signal & it now seems to be working fine.

 

I will now buy a permanent replacement off Amazon.

View more options
3: Seeker

Sure signal V1 down after BT Broadband Outage and will not reset.We have no mobile connection due to location.Has worked faultlessly for years.Have spoken to Vodafone several times now who promise to rectify the problem but so far they have failed to do so.I have to call via land line and it takes forever whilst Vodafone go through various procedures.I have been through this now around 5 times and still not resolved.Is there a solution ?

 

JP

View more options
Moderator (Retired)

@N0rseman - Please take a look at our Sure Signal Troubleshooting thread. If this doesn’t resolve your query, please post your reply either below, or in the relevant thread, together with the details requested, including the following information.

  • Your speed test results from here.

  • Your ping test results from here.

  • Your external IP address from here.

  • The results of a traceroute.

  • Your Sure Signal serial number: 

     

VSS Traceroute command

On a PC:

  1. Click on Start and select Run

  2. Type CMD into the Run box and press enter/click ok

  3. A black box will appear.

  4. In this box type tracert 212.183.133.177 press Enter

  5. Paste the output of this command into your reply.


This will help us get the quickest possible resolution for you.

View more options
3: Seeker

I have been through all procedures and back again except fpr tracer route which I am not sure how to do on my iMac.My upload speed is very low and not even 1mps which could be the problem.BT say they are not responsible for upload speed? My download speed is not brilliant at 5mps.Mystery is it has worked for years and has only failed to connect following a recent BT Outage.The overseas call centres are so frustrating I just cannot face it anymore.Online Chat is no better.If anyone can help I would be eternally grateful.

 

JP

View more options
3: Seeker

Which IP address are you seeking ?

Serial number is 21225082457

View more options
3: Seeker

86.142.76.137  is this the IP address or just an example ?

View more options
Moderator (Retired)

@N0rseman,

 

Please follow the steps as advised by @Retired-Charles above.

 

The serial number provided isn't valid. Please check this is correct and post along with the other results.

View more options
3: Seeker

V1 Serial number 21225092457.Apologies for mis-read digits.Many thanks JP.

View more options
Moderator (Retired)

@N0rseman

 

Thanks for confirming your serial number.

 

Your Sure Signal hasn't connected with our network since 30 July 2016. Due to this, I've performed a re-sync on the device from our end today.

 

Please complete this by doing a factory reset:

 

  1. Connect device to internet and power supply
  2. Press and hold down reset button – located near the internet port
  3. Wait for 20 seconds
  4. Release the reset button
  5. All the LEDs will temporarily switch off for about 10 seconds. The power LED will then light up and remain constant whilst white internet LED flashes continuously.

If you’re still having problems after doing this, please try connecting your Sure Signal in another location, such as a friend or family member's house. You’ll need to leave it connected for at least 24 hours.

View more options
3: Seeker

Many thanks Eric for your help.Currently just reset and now top three lights are flashing intermittently which has not happened since disconnect.Fingers crossed I guess.Have checked it in a friends house and it worked so now really hopeful.The lower light with tick symbol is now flashing intermittently along with top two so let you know how it goes.

 

Best regards   JP

View more options
3: Seeker

Hello Eric

 

I am afraid the sure signal has reverted back to poer light and @ symbol light on permanently.Initially it really looked like it was going to reset.We are going to try a new sure signal on sale or return from the Vodafone shop to see if the unit has failed.Unbale to check this unit at a friends house until he returns from holiday.Really stuck here where we live for home signal without the sure signal.Many thanks.

 

Best regards      JP

View more options
Moderator (Retired)

@N0rseman

 

Sorry to hear this hasn't fixed the issue for you.

 

Have you ever tried a different Ethernet cable with the Sure Signal?

View more options
3: Seeker

No.I have tried alternative sockets in the homehub.Sure signal is strange as seems like it is searching sometimes and even all lights go out followed by top two lights and bottom light flashing.Not sure if I have another Ethernet cable so will need to wait until IT friend returns from holiday.I have some somewhere but they are lower CAT number cables I replaced with CAT6.Will let you know how I go with another cable.Sure signal now back on with top two lights solid and tick symbol flashing and now it has completely shut down ?

 

Best  JP

View more options
16: Advanced member

Hi NOrseman,

Looking at your posts, I'm fairly sure that your problem is the same as the OP of this thread, and that is a degraded power supply.

Have a look around for a similar power supply with a 12 volt supply with at least a 1.5 Amp supply that you could 'borrow' to check my suggestion.

Replacement power supplies can be obtained from Amazon or Ebay and cost around £10-12 inc delivery.

 

Regards,

Mike.

View more options
Moderator (Retired)

@N0rseman I've checked your serial number and can see your Vodafone Sure Signal has made a connection on 15 September 2016. 

Please can you let us know if you're still having trouble?

View more options
3: Seeker

Hello Mike

 

In your dept as replacement power supply I had here has resolved the issue and now all mobiles back up to full on 5bar signal as from today.Absolutely brilliant.After so long without any problems it was tough for a while not having signal at home with our business.Many many thanks.I have been through the mill with this and really appreciate the help from all.

 

Best regards   JP

View more options
3: Seeker

Many thanks Rahim for your perseverance.Power supply change seems to have flicked the switch.

 

Best regards    JP

View more options
16: Advanced member

Hi Norseman,

Good to hear that your problem is now resolved. :smileyhappy:

 

Regards,

Mike.

View more options