main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Sure signal not connecting after sim swap

Highlighted
1: Seeker

I have seen the other sections about loging into another account, but i simply don't have another account to use, my two numbers are linked to the same login.

 

Serial: 40132754256

 

Thanks,

Al

View more options
7 REPLIES 7
Moderator (Retired)

Hi @alanbroad

 

Once you’ve done a SIM swap, it detaches what is called the IMSI number from the Sure Signal.

 

The only way to re-attach it is to remove the number from the Sure Signal and re-add it.

 

If you’re the owner, you’ll need to de-register the Sure Signal on My Vodafone and re-register it 24 hours later.

 

If it’s not the owner number and just a user, you can remove that individual number and re-add 24 hours later.

 

Thanks,

 

Simon

View more options
1: Seeker

Sorry to resurect this old thread but I have the identical problem.

 

I recently replaced our Sure signal and it took several days and serveral contacts with the contact centre to get it working. My phone is registered as the owner and the LAST THING I want to do is de register the Sure Signal and then have to repeat the whole process.

 

I was getting a technical "problem" being worked on message and it would seem that this still not working.

 

Its about time Vodafone got this awful service running properly.

 

 

Thanks

View more options
Moderator

@Murdoch1 - Please take a look at our Sure Signal Troubleshooting thread. If this doesn’t resolve your query, please post your reply either below, or in the relevant thread, together with the details requested, including the following information.

  • Your speed test results from here.
  • Your ping test results from here.
  • Your external IP address from here.
  • The results of a traceroute.
  • Your Sure Signal serial number:

 


VSS Traceroute command

On a PC:

 

  1. Click on Start and select Run
  2. Type CMD into the Run box and press enter/click ok
  3. A black box will appear.
  4. In this box type tracert 212.183.133.177 press Enter
  5. Paste the output of this command into your reply.


This will help us get the quickest possible resolution for you.

View more options
1: Seeker

Hi Jenny

 

Many thanks for your prompt response. Here are my "findings"

 

Broadband

Download: 19.34 mbps

Upload: 1.88 mbps

Ping

Packet loss: Unable to test

Ping: 29 ms

Jitter: 11 ms

External IP Address

IP: 86.153.128.81

IPv6: ::ffff:5699:8051

Trace

C:\Users\745782>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1     6 ms     4 ms     3 ms BThomehub.home [192.168.1.254]

2     *       *       *     Request timed out.

3     *       *       *     Request timed out.

4   22 ms   20 ms   20 ms 31.55.187.180

5   21 ms   20 ms   19 ms core2-hu0-8-0-5.southbank.ukcore.bt.net [195.99.127.186]

6   124 ms   23 ms   20 ms peer1-et-2-1-0.telehouse.ukcore.bt.net [62.172.103.25]

7   22 ms   22 ms   22 ms lndgw2.arcor-ip.net [195.66.224.124]

8   22 ms   22 ms   24 ms 85.205.0.86

9     *        *       *     Request timed out.

10     *       *       *     Request timed out.

11     *       *       *     Request timed out.

12     *       *       *     Request timed out.

13     *       *       *     Request timed out.

14     *      *       *     Request timed out.

15     *       *       *     Request timed out.

16     *       *       *     Request timed out.

17     *       *       *     Request timed out.

18     *       *       *     Request timed out.

19     *        *       *     Request timed out.

20     *       *       *     Request timed out.

21     *       *       *     Request timed out.

22     *       *       *     Request timed out.

23     *       *       *     Request timed out.

24     *       *       *     Request timed out.

25     *       *       *     Request timed out.

26     *       *       *     Request timed out.

27     *       *       *     Request timed out.

28     *       *       *     Request timed out.

29     *       *       *     Request timed out.

30     *       *       *     Request timed out.

 

Trace complete.

 

 

PS: I've just received a call on my mobile and the signal seemed better so maybe the iphone 5/new sim is now attaching to my Sure Signal

View more options
Moderator

@Murdoch1 Thanks for the details.

 

Please remove your number from your Sure Signal account.

 

With the number in question being the owner, you will need to change one of the other numbers to the owner.

 

After 24 hours, add it back and turn your phones off and on.

 

Once you’ve done this, please perform a factory reset:

 

  • Unplug the Ethernet cable from the Sure Signal
  • Locate the button on the base of the box next to the Ethernet ports
  • Press and hold the button for approximately 30 seconds
  • Once the lights come back on, release the button
  • Plug the cable back in

 

Allow around 1 hour for the Sure Signal to come back online.

View more options
1: Seeker

I've been trying to do this for a while but I keep getting this message:

 

"We're working hard to fix the issue, so please try again later"

 

Which isn't helpful!

 

And no I won't contact your off shore call centre

View more options
Moderator (Retired)

@Murdoch1

 

As we don’t have access to your account here, you’ll need to speak to our teams on Live Chat to get this fixed.

 

View more options