main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

SureSignal 2 3 years old Still not connecting - help please

SOLVED
View solved solution
mrchew007
4: Newbie

Hello can you have a look at these stats and see if anything shows up as to why my SS2 hasn't worked for over a week now:

 

Have reset unit as advised, taken out ethernet and replaced ethernet, deregistered and registered unit:

 

Both white lights flash when trying to connect but nothing then happens and red light remains ON - unit then seems to 'go to sleep'

 

Speedtest  6.96 mbps Download  0.39 mbps Upload

 

Ping 27ms

 

External IP 86.133.226.60

 

Trace

 

Tracing route to cluster4.vap.vodafone.co.uk [212.183.133.177]
over a maximum of 30 hops:

1 54 ms 99 ms 98 ms BThomehub.home [192.168.1.254]
2 16 ms 15 ms 13 ms 217.47.108.58
3 14 ms 14 ms 14 ms 217.47.109.193
4 41 ms 15 ms 14 ms 213.1.69.198
5 14 ms 14 ms 14 ms 31.55.165.15
6 15 ms 15 ms 15 ms 31.55.165.109
7 15 ms 15 ms 51 ms acc2-xe-4-2-3.mr.21cn-ipp.bt.net [109.159.250.24
6]
8 23 ms 23 ms 78 ms core2-te0-13-0-16.ealing.ukcore.bt.net [109.159.
250.168]
9 22 ms 21 ms 78 ms peer1-xe3-3-1.telehouse.ukcore.bt.net [109.159.2
54.211]
10 24 ms 25 ms 23 ms lndgw2.arcor-ip.net [195.66.224.124]
11 23 ms 22 ms 23 ms 85.205.0.93
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15

 

Serial No 40113305490

 

Thank you

 

 

 

 

 

 

 

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
mrchew007
4: Newbie

Just a note to other frustrated users of Sure Signal - this time I did replace ethernet cable to a better quality one AND moved the cable into another port on my router.

 

Don't know if that all helped but right now I've had a full 3g signal since 14.40 hours.

 

Will keep you all posted !

 

Good luck all !

 

:smileyvery-happy:

View solution in original position

View more options
3 REPLIES 3
mrchew007
4: Newbie

Hang on - it's working ?????

 

As at 14.30 hrs on 31/10/2014 I can officially 'post' that I have a working Sure Signal !!!

 

Plz plz stay connected !!!!

 

:smileyvery-happy:

View more options
mrchew007
4: Newbie

Just a note to other frustrated users of Sure Signal - this time I did replace ethernet cable to a better quality one AND moved the cable into another port on my router.

 

Don't know if that all helped but right now I've had a full 3g signal since 14.40 hours.

 

Will keep you all posted !

 

Good luck all !

 

:smileyvery-happy:

View solution in original position

View more options
mrchew007
4: Newbie

Keeping you all posted - heavy storm last night meant the Sure Signal 2 went 'off-line'

 

Oh Oh I thought ? here we go again !

 

But lordy, lordy - withing 5 minutes it re-connected itself and has remained connected - woo woo !!

 

Good luck all - don't give up !

 

 

:smileyvery-happy:

View more options