cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Microsoft Teams And Router

TheBig1
2: Seeker
2: Seeker

Hi All,

 

Like others, every time I use Microsoft teams, my router dies. If its on wifi or hardwired, during a call, the internet will drop and other devices hardwired in to the router go off. If I connect to my mobile as a hotspot, no problems. Currently on 500 Fibre etc. Pinging around 450 - 520 mbps. The router I have is the normal grey one.

What option have I, only been with Vodafone a few months. Would get my own router but my land phone is connected as an output of the Vodafone router. Is there a fix? Spit the ethernet from the wall so it goes to two routers and only have phone connected to router? Another router that does landline too?

37 REPLIES 37

Hi ya,

 

not sure what to do then, I have to be with Vodafone but this means I loose my job as Teams does not work with Vodafone. It worked fine for years with other suppliers but as soon as Vodafone took over, it stopped working. Works with my mobile as a hotspot, if I connect to my friends Wi-Fi  next door.  

Cynric
16: Advanced member
16: Advanced member

The odd thing is that I used Teams, Azure and all the Microsoft development in the cloud stuff from home using the THG3000 router on FTTC without problems. 

Perhaps it only impacts on FTTP?

I don’t use VPN or anything, just straight net. If it works with all the other providers but not Vodafone, how can they say it’s not their issue but a Microsoft issue. Unless they have an issue with Microsoft. I am paying for a service I can not get. I will loose my job, my home everything because of Vodafone. Never been in this position in my life! 

Cynric
16: Advanced member
16: Advanced member

That’s the part I mentioned. They were upgraded to different Vodafone router and the issue was solved. I don’t want to benefit or anything, just Teams to work. If the other router is the only one that’s compatible with teams then I need this. I shouldn’t have to pay for an upgrade for teams. I am hardwired to the Hub and it fails, no repeater or extender, not on Wi-Fi or Wi-Fi channel issue

Jayach
16: Advanced member
16: Advanced member

In the other thread, one person only had the problem when using Wi-fi, and it went away when they swapped to Ethernet, so obviously the THG3000 can work.

I'm sure Vodafone would happily allow you to upgrade to Pro II if you think that will cure the problem, it must be worth the extra if it stops you loosing your job, and the 4G backup is an insurance against broadband failure.

Hi ya,

 

my issue isn’t Wi-Fi as I am hardwired to the hub (about 100mm) lol but surely if this doesn’t work, I am paying for a service I am not getting? Where in the sales blurb does it say “500mbs down load speeds but Micorsoft teams is an upgrade only add on”

Jayach
16: Advanced member
16: Advanced member

I know your problem isn't Wi-Fi, I was just pointing out that for someone who it was, swopping to Ethernet cured it, so Ethernet should work for you.

Out of interest, have you tried over Wi-Fi? (make sure it's over 5Ghz not 2.4Ghz)

Sorry I can't give a definite cure, or even a definite reason why it doesn't work for you, but broadband problems are often like that.

All we can offer is suggestions.

Lol no it’s fine, I get where you’re coming from. I started on WiFi at the begging where I was with sky and plus net. Then changed to Vodafone and the issue started. I thought maybe a Wi-Fi channel issue so went hardwired as in single Ethernet in to hub 100mm long, issue still there so not a WiFi issue lol

Jayach
16: Advanced member
16: Advanced member

If the Ethernet cable is 100mm, its too short, use one of at least 2 metres. (like the one they supply with the router)