cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Microsoft Teams And Router

TheBig1
2: Seeker
2: Seeker

Hi All,

 

Like others, every time I use Microsoft teams, my router dies. If its on wifi or hardwired, during a call, the internet will drop and other devices hardwired in to the router go off. If I connect to my mobile as a hotspot, no problems. Currently on 500 Fibre etc. Pinging around 450 - 520 mbps. The router I have is the normal grey one.

What option have I, only been with Vodafone a few months. Would get my own router but my land phone is connected as an output of the Vodafone router. Is there a fix? Spit the ethernet from the wall so it goes to two routers and only have phone connected to router? Another router that does landline too?

37 REPLIES 37

Lol was an example, used the one supplied, made no difference 

Cynric
16: Advanced member
16: Advanced member

It's getting to the point where we start suggesting the more oddball things;

Factory reset the router,

Try all the ethernet LAN ports,

Use an unmanaged switch,

Use an alternative router,

Move to another ISP.

Hi,

 

What's an "Unmanaged switch"?

Cynric
16: Advanced member
16: Advanced member

Hi @TheBig1 , I'm facing exactly same issue, did you ever got it resolved? if so can you please share what helped resolving this issue?

andresm
2: Seeker
2: Seeker

I joined Vodafone back in April 2023 and I have been suffering with this issue all the time. Almost each Teams meeting there is 5 minutes when I am disconnected from the meeting. I have full fibre 500. I logged today the issue with the support and initial feedback is - try to clear your cache and try to use connected to local network :Sad_face: 

Cynric
16: Advanced member
16: Advanced member

@andresm  Keep an eye on what Microsoft are doing. At present they are still supporting two, if not three, concurrent versions of Teams. Also in the last few days they had big problems which are since resolved (so they say) but there could be ripples. 

andresm
2: Seeker
2: Seeker

I don't think its teams fault as Teams worked with my previous Broadband provider, and teams work at my workplace and some other locations. it seems like this issue is Vodafone broadband specific.

Cynric
16: Advanced member
16: Advanced member

@andresm  I understand, but MS really have been mucking about lately, it's all over the I.T. media. They have two versions that are based on different technologies. The other thing is that VF is not the only ISP who has customers with issues with Teams. I've been lucky in that while I was on VF Teams was fine and it still is with my current ISP. I should have asked what DNS settings you have because sometimes it helps to change, even though it's not obvious why.

Glage123
1: Seeker

Have the same problem after changing to Vodafone. Did you ever find a solution?