main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Mobile Broadband

Gigacube - slow speed and constant internet drop out while still connected to WiFi network

Highlighted
2: Seeker

Gigacube on unlimited data package. 5G signal strength 75 score tested on router.

 

14 days old, firmware all up to date. Internet constantly drops out from fast speeds to web pages failing to load at all, only way to correct is turning Wifi off and on again. Router must be faulty, as this happens on all WiFi connected devices. 

 

Cannot use with this. What settings or issues can be causing this? Have also setup using smart home app, hidden 2.4Ghz network and only connected to 5Ghz with fast.com giving me speed of 260mbps with current router placing and signal. Why the drop out from fast internet to not loading a page but devices all still remaining connected to network and the WiFi signal itself not dropping out?? Does not make sense to me.

 

View more options
7 REPLIES 7
Highlighted
Moderator

It sounds like there's some interference with your WiFi signal @salthustle Does this only happen to device connect to WiFi, or does this affect any devices via an Ethernet cable?

View more options
Highlighted
2: Seeker

It is also the same if plugged into Ethernet. Only way to get pages to load again is connection on and off. 

View more options
Highlighted
Moderator

What colour is your signal light at the moment @salthustle? Do things improve for you when connecting to fewer devices?

View more options
Highlighted
2: Seeker

Both green even if just one device actively connected.

View more options
Highlighted
Moderator

How long has this been happening for @salthustle? If you send our Social Media team a message over Twitter or Facebook, they can take a look at this in more detail. You can find how to contact them here.

View more options
Highlighted
2: Seeker

sorry to bump an old thread but was there a solution to this? I'm having the same issue - one minute superb speeds and the next a huge dropout and websites not loading/programs not working (i.e. Slack) for a few minutes. 

 

Router is up to date etc. Is this likely to be a hardware fault?

View more options
Highlighted
Moderator

I've replied to your other post about this @hollow88. To avoid any confusion, please reply to me there and we'll be happy to help.

View more options