main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Off topic

Huawei B528 Opening Ports/Hosting Game Servers

Highlighted
2: Seeker

I have Added the Ports i would like to be forwarded under 'special applications'

I have enabled UPNP.

The Nat type is set to cone.

I have not set up a VPN

I have ensured that my pc has the necessary ports forwarded through windows defender.

 

What can i do to make it possible for me to host a server on this Router and 4g network. 

 

Is the NAT too strict and it simply wont let me host them? I was able to host servers fine without issues on my BT internet. Granted it was copper not 4g, but i don't see how it can be that much more difficult to get it working? 

 

If a Someone with more knowledge than me is able to reply and help me sort this out it would be amazing! I have looked through other posts in forums and haven't come across anything that has helped.

 

Thanks! 😀

View more options
6 REPLIES 6
Highlighted
Moderator

Hey @flailbasher, could you attach screenshots of any error messages you are getting, along with the device you are using please? We'll pass this info on to the team investigating 😊 

View more options
Highlighted
2: Seeker

Hi there @evie

 

Thank you for replying to me!



I don't get error messages, i am just unable to find the servers i'm trying to host unless i look on LAN in the Steam/game server finder. I need to be able to host servers for other people and cant because something is blocking it.

I'm not sure i want to post screenshots of my port forwarding or screenshots of 'is my port open' (that is what i use to check if the ports i am forwarding are open) with my public ip showing as other people could use that info... What else would you need from me to help?

 

The device is the Huawei b528 router and im using windows as my host machine OS. :Smiling:

 

I would share any screenshots of sensitive information via email.

View more options
Highlighted
Moderator

Hey @flailbasher 

 

All photo/screenshots that get sent over do get monitored by our moderators before being available to be seen publicly, so if it did contain any personal info, we wouldn't let it be publicly posted. Once you've got the screenshots, you could always sensor/edit out any personal info!

It'd really help if we could get the screenshots before raising this to the relevant team 😊

View more options
Highlighted
2: Seeker

Hi there, Ok here are the screenshots of the Ports i am forwarding. I should have for ark 2015-27025 but only have 27017 at the moment.

 

Anyway here are a couple of screenshots i dont really know what you need so let me know if you want any more info :Smiling: Thanks!

 

View more options
Highlighted
2: Seeker

hi, has anyone seen my reply? :Smiling: Thanks

View more options
Highlighted
Moderator

Hey @flailbasher 

Thanks for your patience! I can't see any screenshots on the post, could you try adding them to the thread separately instead for me please? - If it is a NAT type issue this is what we can raise to the investigating team 👍

As @Stubbo advised - we will modify all images to make sure they are not posted if personal information included but if you would prefer, please drop us a message on Social Media here with the screenshots 📸

View more options