cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Disable 5Ghz

MHUGRADAR86
3: Seeker
3: Seeker

I have just received my Vodafone Hub, and activated via the App.

 

In Expert Mode i am unable to disable 5Ghz

I get this error

 

Super Wi-Fi is running your Wi-Fi settings. Please use the Super Wi-Fi tile in the Home Broadband App to manage your settings.

 

But on the Broadband App, i cant see a Super Wi-Fi Tile

 

I need to disable 5Ghz

 

Split SSID does not also show under the WiFi Settings

10 REPLIES 10

Jayach
16: Advanced member
16: Advanced member

Which router do you have, and do you have any Vodafone supplied extenders?

I have the Ultra Hub 

and yes i have a Vodafone Extender

bb27
3: Seeker
3: Seeker

I had the exact same issue

I actually bought the more expensive package when I phoned about this they told me that I needed to in order to do this only to find it still greyed out.

You used to be able to re-enable the drop-down menu by messing around with the HTML and you could turn your guest wifi to 2.4 GHz but they seemed to have stopped that 

I'm honestly fuming right now because it's something I'm supposedly paying for but can't do for supposedly no reason.

I don't even understand why they wouldn't let you the router is clearly capable of it there is no reason for it! 

I'm going to see if I can be let out of my contract early looking at this community forum it's clearly something they know about they just don't care about their customers

Ripshod
16: Advanced member
16: Advanced member

Oh joy. Another copy/paste AI artist 🧐

What on earth are you talking about?

Ripshod
16: Advanced member
16: Advanced member

The dodgy spam post that's been removed 😁

Ah ok thought you were calling me AI haha

Cynric
16: Advanced member
16: Advanced member

"Super" Wi-Fi has been a pain for some for more than a year now. Here's an earlier thread with a possible work-around.

https://forum.vodafone.co.uk/t5/Other-broadband-queries/Turn-off-quot-Super-wifi-quot/td-p/2723155

 

I had BT Router with eero wifi extenders, so i could change the password on the eero 2.4ghz range to match the new Vodafone requirements ..

Reconnect the devices on the old router with new password, then turn off eero and change the SSID to the same name as my eeor had and hopefully that should work.

I will give it a shot!

 

The easiest way would be if Vodafone just allowed us to toggle 5ghz off and on as required!