Showing results for 
Search instead for 
Did you mean: 






Turn off "Super wifi"

4: Newbie

So I have just received my Ultra hub.  First off annoying that it only has 2 ethernet ports, a big downgrade when since the dawn of time isp provided internet routers have always had 4.


Anyways, I have numerous smart devices around my home, blubs, leds, fans, plugs etc.  These all run at 2.4Ghz.  On the old Vodafone gigafast router, I could simply turn off 5Ghz, just use 2.4, connect all my smart devices then turn 5Ghz (and now 6Hz) back (or split wifi).  Now though, the split wifi option has been removed and because I have this "super wifi" running, all options on the router are greyed out (for wifi settings) and you just see the message


"Super Wi-Fi is running your Wi-Fi settings. Please use the Super Wi-Fi tile in the Home Broadband App to manage your settings"


Well that's as useful as a chocolate teapot,  the Super wi-fi tile simple shows you a network map, nothing more, no option to configure networks, no option to disable..  Just let me turn the bloody thing off!


In you quest to try and make things as simple for non tech savvy people you have created a frustratingly restricted device.


p.s a factory reset of the device doesn't even turn off "super wifi". logging onto the router directly after a factory reset still says 

"Super Wi-Fi is running your Wi-Fi settings. Please use the Super Wi-Fi tile in the Home Broadband App to manage your settings."


Even though the app doesn't show it as configured.  Wifi compatibility option is again useless, just displayed WP3 and 6Hz

Had the service less than a day and all ready I want to throw the lot on a bonfire!


4: Newbie

The biggest [Removed] ever.


To get around this major flaw, I had to plug in my old vodafone router.  Enable only 2.4Ghz (as the new one should have allowed), then changed the password on every single Smart device (annoyingly when I set them up a few years ago I used an 8 character password, the new Ultra hub forces you to use a 12+ character password).

Once all configured, I reset up new Ultra hub matching the ssid and wifi password.
This still needs fixing in the app though, there needs to be an option to temporarily turn off smart wifi and force 2.4Ghz


[MOD EDIT: This post has been edited to remove off topic/personal information/inappropriate content please see Community Guidelines]

Having the same issues here as many others. One 2.4ghz device that just will not link to the ultra hub. I've tried the old 2.4ghz AP with same SSID & password trick. It connects fine, but as soon as that AP is off, it wont connect even to the "compatibility mode" main wifi on the ultra hub. Anyone find a way around this?


It's a controller for the Drayton Wiser smart heating and if I cant get it working it means either running a 2.4qhz AP inches away from my new VF router, just for 1 single device, or worse, replacing 13 smart TRVs and the heating hub entirely at substantial cost.


That said this is less weird than the fact the VF hub blocks one particular NHS server for my work from home system if running over LAN but it works over wifi! The entire IT team for the (massive) NHS provider cannot figure it out after remoting into my system and fiddling with router settings. We have reached "there is no logical explanation for this that can be found by an experienced team of people with expert knowledge". It it works on wifi it should work over ethernet but doesnt. The VPN does... just one server that wont even ping even with laptop IP in the DMZ.

Vodafone themselves just said "it's not us" despite it working fine on the old virgin media router.

16: Advanced member
16: Advanced member

@stave84  A 2.4GHz AP is a fairly cheap item and should be able to reach all of the radiators too. Also it doesn't have to be next to the VF router.


NHS Net? Ooops. Hard luck, I had enough years with that bundle of string and sticky tape. Did you change DNS on the VF router?

Just a thought. I had what seemed a strange issue similar to yours. On one of my Access Points (Draytek) in my case which run on a separate router/network behind the Vodafone one had a setting I had used incorrectly. The setting  on Wi-Fi  blocked access to wired connections. The setting is called ‘Isolate LAN’ on 2.4 and 5 ghz settings.  I thought wrongly I was just keeping my Wi-Fi connected devices  from connecting to my wired (servers ,cameras etc). However, it was also stopping connection to the wired routers and not therefore getting an IP address despite connected to the SSID.  I am wondering whether your routers/APs may have something similar that’s isolating wired connections.

….or may be which device is allocating the IP address and maybe this device is isolated in some way - possibly on the server or has its own static IP address.

16: Advanced member
16: Advanced member

@markusace wrote:

….or may be which device is allocating the IP address and maybe this device is isolated in some way - possibly on the server or has its own static IP address.

Good thought, the device will have a different local I.P. address on the Wi-Fi and the LAN. Could that be affecting how it is treated by the server?

Try changing the VF DNS to one of the others like cloudfare or google. The Vodafone DNS is in my opinion responsible for blocking quite a lot including "adult", VPN's and undoubtedly other miscelaneous stuff. Definitely first port of call if you haven't already.

2: Seeker
2: Seeker

Me too. I had all the options available then could not connect a booster. The tile to connect was not on my app. The expert at Vodafone fixed this so I added the booster. Hey presto though I now have this superwifi thing that has greyed out options I had before. Not happy now so I’ll try and get an expert again and get them to turn the thing off if Atala possible. 

2: Seeker
2: Seeker
I had the same problem and solved it by resetting the modem to factory. I had to reconnect all my devices and reset my settings wasting time.