cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Disable MAC filter settings?

polly316
2: Seeker
2: Seeker

I have just upgraded my broadband and adding back in my devices , my HP printer won’t connect as the MAC filter is on , on my broadband settings . I either need to turn the MAC filter off or add the MAC addresss of my printer in so it works . Where do I find these settings to do this ? 

5 REPLIES 5

Jayach
16: Advanced member
16: Advanced member

Which router do you have, and why do you think MAC filtering is on?

It’s the white box one , sorry not very helpful but we just got it 2 days ago and when I went to connect my printer and then it printed off a page with errors it say ‘ your MAC filter could be on , please add the following MAC address to your device lists ‘ so I assumed it was under like a settings menu somewhere but have logged into my Vodaphone and can’t see this type of settings anywhere ? 

Ripshod
16: Advanced member
16: Advanced member

If you haven't enabled MAC filtering manually the it'll be off (the default setting on router's).

"your MAC filter could be on" doesn't mean it definitely is. 

Jayach
16: Advanced member
16: Advanced member

That's the Ultra router (don't know it's model number).

I've got the THG3000, so don't know where the MAC filtering settings are on yours, but as @Ripshod says, if you didn't set them, they won't be on.

Can you not use WPS to connect the printer?

Thanks , yes I tried the WPS option and that didn’t work either .