main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Pay monthly

4G not working

SOLVED
View solved solution
Moderator

I'm sorry ot hear you're experiencing problems connecting to a 4G service @bxbear. So we can take a look into this for you,  please get in touch by following the instructions in this private message.

View more options
Highlighted
2: Seeker

Simalr issue  Not able to get any internet signal even after doing all settings also ohone only shows 3g signal where as before on 3 i got 4g , not sure if switching to voxi was a good idea after all!! 

am able to ring and send mesages thats all so far 

PLEASE HELP 

View more options
Highlighted
2: Seeker

Same here still having trouble dont know what to do 

View more options
Highlighted
17: Community Champion

As account access required assistance is now no longer available via this forum you'll need to speak with customer support on 191 or Live Chat or speak with the Vodafone Social Media Teams via Facebook and Twitter.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View more options
Highlighted
2: Seeker

I I have the same problem too can you help with it 

View more options
Highlighted
Administrator
Administrator

Thanks for getting in touch @Sinan_vahab - what phone are you using at the moment? You might just need to update a few of your mobile data settings. 

If you're using an iPhone - go to Settings > Mobile Data > Mobile Data Network. Make sure all the settings are set to, 'pp.vodafone.co.uk', including the LTE section and also change the usernames and passwords to 'wap'.

If you're using an Android - go to Settings > Connections > Mobile Networks > Access Point Names > Click on the 3 dots (on the top right of the screen) > Reset to Default. Select Vodafone PayG/Prepaid. Then restart the phone and this should resolve the issue. Give those a try and let me know how you get on. 

View more options
Highlighted
3: Seeker

Hello,

I have the same issue as the above posters. 7/May is my start date.
Until now, 3G is working, but can't get 4G to show up at all.
Could I have my account checked please?

1. Try different phone: Checked, iPhone7 and Mi 5s Plus.
2. Try Smarty Sim card: Both phones can work with 4G.
3. APN setting: Checked
4. 4G coverage: Checked
5. reset phones: Checked

 

Thanks.

View more options
Highlighted
Moderator

Hi @laufear2611 👋 We would be more than happy to take a closer look at this, if you can get in touch with us here and we will do some further checks 😊

View more options
Highlighted
2: Seeker

Hi, I’m having the same problem. Tried all of the suggestions that have came above and had no luck. 

If the issue is not able to be fixed within my cooling off period I will have to end this contract and find a contract else where as I am paying far too much for unlimited data not to be able to get 4G

 

Please Help! 

View more options
Highlighted
Moderator

Hi @reisscampbell 👋 could you get in touch with us by clicking here and we will be more than happy to investigate this further 😊

View more options