main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

SureSignal control panel

SOLVED
View solved solution
Highlighted
4: Newbie

Hi

 

Anyone know where the SureSignal control panel appears now. Vodafone have redesigned My Vodafone and there's now no option to access SureSignal settings that I can find.

 

Thanks.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
16: Advanced member

Hi muirwoods,

This should help you ....

 

On the 'My Vodafone' home page....

  • Select 'Manage' next to the main number.
  • Under account services select 'Manage services'
  • Select 'Sure Signal'

 

Hope that works for you,

Mike.

View solution in original position

View more options
6 REPLIES 6
Highlighted
16: Advanced member

Hi muirwoods,

This should help you ....

 

On the 'My Vodafone' home page....

  • Select 'Manage' next to the main number.
  • Under account services select 'Manage services'
  • Select 'Sure Signal'

 

Hope that works for you,

Mike.

View solution in original position

View more options
Highlighted
4: Newbie

Hi  Mike

 

Really appreciate your help. I discovered that two phones of family members had been removed from the list of authorised access devices. Although I've added them back, and they've received the text to confirm they have access, neither seems able to connect.

 

Anyone else had anything similar?

View more options
Highlighted
16: Advanced member

Hi muirwoods,

Have you tried restarting the phones?

View more options
Highlighted
4: Newbie

Hi

 

Yes. Restarted several times. Deleted the two accounts and reinstated them. Turned 3G off and on. Reset network settings. Oddly, the two phones which had been deleted are both the iPhone 4S - one on iOS 8, the other iOS 9. Neither work. However, an iPhone 6+ is working as it should. Really odd.

View more options
Highlighted
4: Newbie

Further update on this....

 

I've now restarted the SureSignal and checked out one of the two iPhones which won't connect. It can see the SS and talks to it, but it doesn't get authorised - as if the Vodafone system won't give it access. So it looks like everything my end is OK, and it's down to authorisation issues.

View more options
Highlighted
16: Advanced member

Best left overnight I think, Sometimes it does take time for devices to authorise.

 

Good luck.

View more options