main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

email problem with new phone HELP!

SOLVED
View solved solution
Highlighted
3: Seeker

Following the demise of my beloved BlackBerry I now have a Sony Xperia M2 Aqua.

 

Having set up the email as a POP3 account I found that it would send and receive when the phone is connected to WiFi but only receive but not send e-mails over the vodafone network.

 

I then did a factory reset and set it up as an IMAP account with the same result.

 

Following endless conversations with both Vodafone and TalkTalk (my email is .lineone) who both blame each other for the problem I even tried loading BlueMail with no success.

 

The servers are POP or IMAP .tiscali.co.uk incoming and smtp.tiscali.co.uk outgoing with incoming ports 143 for IMAP and 110 for POP and outgoing port 587 for both.

 

I just want to send email when I'm out and about! How hard can that be in the 21st century?

 

Can anyone help me please??

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
17: Community Champion

Some smtp servers won't accept connections that don't come over their own network and I very much suspect that's what's happening here.

 

It might be worth switching to Gmail.  You can set this up on the website to pick up messages from another service and to reply as-from the address the original message was sent to.  You can also set up a global "from" address for new emails if you want the gmail account to be effectively transparent.  You can then use the proprietary gmail app, which doesn't require setting up as regards sending and receiving.

View solution in original position

View more options
8 REPLIES 8
Highlighted
17: Community Champion

Some smtp servers won't accept connections that don't come over their own network and I very much suspect that's what's happening here.

 

It might be worth switching to Gmail.  You can set this up on the website to pick up messages from another service and to reply as-from the address the original message was sent to.  You can also set up a global "from" address for new emails if you want the gmail account to be effectively transparent.  You can then use the proprietary gmail app, which doesn't require setting up as regards sending and receiving.

View solution in original position

View more options
Highlighted
3: Seeker

Thank you, I'll investigate that solution when I've got time to play.

 

A little more detail, I re-tried the mail setup when only connected to the phone network (no WiFi) and got this message: "The Server Does Not Support The Authentication Methods".

 

Any chance of translating that technobabble into English please? Which authentication methods and what needs changing would be handy 🙂

View more options
Highlighted
17: Community Champion

It's the way the device talks to the server in order to prove who it is.  Think of it as a language barrier.  Your provider may well have a setup guide and this is worth investigating.   If there isn't one for Android, the settings are the same for MS Outlook - it's just the mehcanics of doing it that will be different.  In Settings (for the app), if you look for Authentication, there'll be a list of options.   The most common is SLS/TLS, so try that.  If it's already on that, try something else, including None, until it works.  Well, I hope it works...  But I'd still go down the Gmail route.   I did that two or three years ago and I wouldn't go back to an offline client (ie this app) now.

View more options
Highlighted
3: Seeker

Thanks, I tried all of those options without success so it looks like I'll be setting up G Mail when I have some time!

View more options
Highlighted
17: Community Champion

This comes up a lot with TalkTalk who's email system doesn't work very well with mobile devices. It's nothing to do with Vodafone and entirely a Talk Talk issue.

 

The suggestion to use the gmail SMTP servers is the right one. Your gmail account can be configured to send emails looking s though they came from your Talk Talk account.

Jeffkinn_Sig.png

View more options
Highlighted
17: Community Champion

If you do use the gmail smtp server, it'll send from gmail and the actual from address will be "you@gmail.com on behalf of you@yourprovider.com".  The sender name should appear as whatever you set it to (normally your name, eg John Smith).  Some email clients will display the full name path, some the configured sender name.  If people are adding you to their address books, you can find that they add the gmail address rather than the headline one.  The same will happen if you do the full shift to gmail, as I suggested at first.

 

None of that may matter to you, but it's worth being aware of it.   The address book thing affects me slightly as I have my own domain which I point at whatever email service I'm using and the theory (at least) is that I can change providers without changing my headline email address.

View more options
Highlighted
3: Seeker

G-Mail all set up and feeding nicely via LineOne :smileyhappy:

 

Many thanks for the assistace!

View more options
Highlighted
17: Community Champion

Glad you've got it worked out.  If you haven't played with the options on the website, it's worth a look.   Gmail is remarkably flexible.

View more options